Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

Zoned hydronic heating problem

helpme465
helpme465 Member Posts: 11
I’m new to hydronics and boiler systems, so please forgive me if I leave info out or name something incorrectly!

We moved into a home a few years ago with an oil-fueled two-zoned boiler hydronic heating system with baseboard radiators. It has worked flawlessly up until now and I have been able to independently heat each zone (floor 1 and floor 2) with no problems.

The problem started very recently. I can heat floor 1 without heating floor 2, but anytime I try to heat floor 2, floor 1 gets heat as well.

When I tell the thermostats to heat floor 1 and NOT floor 2, ONLY the floor 1 circulator pump kicks on and ONLY the floor 1 main trunk pipe gets hot.

When I tell the thermostats to heat floor 2 and NOT floor 1, only the floor 2 circulator pump kicks on but BOTH floor 1 and floor 2 main trunk pipes get hot.

For clarity, the boiler has a common “out” pipe that branches into a floor 1 trunk (with its own circulator pump) and a floor 2 trunk (with its own circulator pump). There is a common “return” pipe into the boiler.

There are only 3 wiring conduits coming off the thermostat relay, which go to (1) the floor 1 circulator pump, (2) the floor 2 circulator pump, and (3) the furnace/ignition.

The best I can figure is that the floor 1 circulator pump is allowing hot water to bleed through even when it’s not activated. It doesn’t appear to be turning on inappropriately, just allowing hot water to pass through when it shouldn’t.

Both pumps are Taco Cartridge Circulator model 007-F5. I don’t believe there are any separate check valves, as there is no additional wiring to power them. Do these pump models also function as flow valves and is it possible for the “valve” function to fail while the “pump” function still works fine? If so, what’s the fix?

Any help is appreciated. Some pics below. The green pump is the floor 1 pump, and appears much older than the black floor 2 pump. The house is 15 years old. TYIA!

Comments

  • fenkel
    fenkel Member Posts: 135
    Sounds like a check valve failure. Both pumps appear to be old..
    Either find the check valve and repair or replace it. Or purchase two new taco o7 pumps with ifc... you could also think about using new technology... possibly the taco o7 ecm pumps with ifcs. These will save some money on electric bills.
  • helpme465
    helpme465 Member Posts: 11
    I don’t think I have any check valves. Or at least there is no wiring leading to anything but the pump, so I’m not sure how the valves would actuate. What would I be looking for?
  • Snowmelt
    Snowmelt Member Posts: 1,334
    You will have to google check valve so you know what they look like, there generally in the supply piping. There are other names Like flow control valves. But either way one of those are leaking through making the zone that is not on getting hot.
  • pecmsg
    pecmsg Member Posts: 2,879
    They could also be built into the pump.
  • EBEBRATT-Ed
    EBEBRATT-Ed Member Posts: 11,985
    @helpme465

    I agree you have a bad check valve or a flow check valve
  • helpme465
    helpme465 Member Posts: 11
    I think I found the check valves. This is basically just a one-way valve, right? So you’re saying this valve is letting hot water flow backwards through the inactive zone radiator pipes, starting from the common return junction for both zones back through all the zone 1 piping? The solution should just be to replace this check valve?
  • pecmsg
    pecmsg Member Posts: 2,879
    Those are Air Vents
  • helpme465
    helpme465 Member Posts: 11
    Well hell lol. Where are my check valves?
  • pecmsg
    pecmsg Member Posts: 2,879
    edited March 2020
    Take a few pics of the near boiler piping.
  • helpme465
    helpme465 Member Posts: 11
    Everything after that is bare copper pipe
  • pecmsg
    pecmsg Member Posts: 2,879
    Whats to the Right in the first shot
  • helpme465
    helpme465 Member Posts: 11
    Here is a wide shot. Do I have my supply and return sides confused maybe?
  • helpme465
    helpme465 Member Posts: 11
    If so, are these my check valves?
    SuperTech
  • pecmsg
    pecmsg Member Posts: 2,879
    Yes Swing Checks.

    Now you need to find the bad one, open it and clean it.
  • helpme465
    helpme465 Member Posts: 11
    Quick question here, the arrow on the valve on the left seems to be pointing backward (actually toward a closed nut). What in the world does that mean? The arrow on the valve on the right points in the right direction. ??
    SuperTech
  • HVACNUT
    HVACNUT Member Posts: 4,590
    Awesome! The first one isn't installed correctly. Whoops.
  • HVACNUT
    HVACNUT Member Posts: 4,590
    What's your skillset? Are you able, and do you have the tools?

    If not, a cheap tubing cutter and a Shark Bite Spring Check on the return side of the problem zone will do.
  • helpme465
    helpme465 Member Posts: 11
    How involved is the replacement? I’ve never replaced large metal pipe like that and my biggest worry is getting enough wiggle room to be able to unscrew the pieces. It’s not like pex that I can just bend out of the way.

    How does the system work at all if that flochek is installed backwards? It’s obviously been like that for years and we didn’t know. Shouldn’t it prevent water from flowing at all?
  • HVACNUT
    HVACNUT Member Posts: 4,590
    Its not a swing check, it's a weight.
    Call a pro.
  • helpme465
    helpme465 Member Posts: 11
    What does that mean it’s a weight?
  • HVACNUT
    HVACNUT Member Posts: 4,590
    It's a brass weight. When the circulator is off for that zone, the weight sits in its brass bellows. When the circulator is energized, the weight lifts allowing water to flow.

    What you could do is loosen the tension on the weight. At the top it looks like a gear wheel. Just a few turns, then tighten the 9/16 nut below it. Then do the spring check on the return.
  • coby
    coby Member Posts: 16
    the way it is installed (wrong) there is no check valve on that side it is free flowing straight through the system. You or someone need's to install in the proper direction or you will always get hot water to that loop. The thumb screw on the top lifts the weight for manual operation. But has no bearing on your problem, you need to correct check valve flow to eliminate your issue.