Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Utica peg187eid won't turn on after surge

Hey folks - hoping to get some tips!

We recently had a nearby lightning strike. It killed about 10 LED bulbs, 2 dimmer switches and a surround sound received.

About a week after that, I decided to test the boiler. The thing wouldn't come on.

I'm in central Illinois - no one seems to know how to work on these things. Got a tech to come out, he thought it was the CycleGuard based on its output. LED indicators looked good though. He took a week to get back with a price (despite me calling daily). Due to the smoothing cold, I ordered the part myself and our it in. No luck.

I think the issue is eather the main control (UTEC 511-330-097) or the Honeywell gas valve (which never clicks). Thoughts?

I'm handy with a multi meter but confused about what I should take. Local guy can't make it back for another few days. Trying to avoid a cold family!! Thanks.

More details:
-Ecobee thermostat is calling for heat. Did try bypassing it by shorting T-stat wires at boiler
-cycleguard behaves properly. Tech suspected it wasn't outputting 24v AC to UTEC, my meter agrees but I find the wiring very confusing.


Comments

  • Brendan_6Brendan_6 Posts: 7Member
    A quick follow up:
    -I'm happy to pay a tech. Problem is that the only local company doesn't seem to know what to do. For example, they installed the boiler in 2015 with the pressure values near the max. After reading Dan's book, that was my first fix.
    -If anyone knows of a good service that can help me remotely, that'd be great.
  • ethicalpaulethicalpaul Posts: 804Member
    edited October 12
    I suspect the utec module. Any decent hvac tech should be able to test it,

    Is it lighting the pilot or trying? Do you hear any sound at all when calling for heat? It should be opening the pilot valve (PV) and pulsing the spark during the start of call for heat. The spark is very audible like a series of zap sounds.

    Also do you have a motorized flue control? Is it opening the flue during the call for heat? Without that flue open, the utec won’t try to light the pilot

    My similar module failed last year and I was able to jump over the failure to get it running while I waited for the replacement since it was mid-winter, but this isn’t something that is advisable
    1 pipe Utica 112 in Cedar Grove, NJ, 1913 coal > oil > NG
  • SteamheadSteamhead Posts: 13,220Member
    The bad news is, the lightning could have taken anything out. The good news is those are all standardized parts.

    Follow your 24 volts. The current passes thru the CycleGuard, then the pressure control, the thermostat, the stack damper, the safety switches at the burner location and the draft hood, and finally to the UTC burner control. All these controls are easy to get, including the motor assembly on the stack damper.
    All Steamed Up, Inc.
    "Reducing our country's energy consumption, one system at a time"
    Steam, Vapor & Hot-Water Heating Specialists
    Oil & Gas Burner Service
    Baltimore, MD (USA) and consulting anywhere.
    https://heatinghelp.com/find-a-contractor/detail/all-steamed-up-inc
  • Brendan_6Brendan_6 Posts: 7Member
    Thanks Paul and Steamhead! I don't hear the damper, pilot or valve make any of their regular noises. I'll get my meter out and start checking the chain in the order you mentioned. That's key information that I didn't understand.
  • Brendan_6Brendan_6 Posts: 7Member
    @Steamhead
    Giving your method a shot. I still get confused inside the CycleGuard box because of the way wires are spliced. But I'm thinking the show stops at the damper. Here's what I've got:

    Transformer:
    27.7 V

    Cycleguard:
    27.7 V (Terminal 2 to most others (1, P1, P2, Burner)
    14.9 V from 1 to A (is that weird?)
    ~1 V from 2 to A (also seems like a weird value)

    Honeywell Pressuretrol:
    27.7 from either terminal to case (0 from terminal to terminal)

    Field Controls GUD-7:
    - This thing is hard to get pins into, especially the way my pipes are.
    - Set to "Auto" - changing to "hold open" and cycling the system does nothing. So seems like it isn't working.
    - on the board:
    - wires on the left side (pink/brown): 30 V
    - wires on the right side (white/black): 0 V

    Safety Switch (Assuming this is the little thing on the lower left of the burner with a wire in and a wire out):
    hard to get pins on but seems like ~1 V AC to case.

    On the UTEC
    (also kind of hard to get pins on) - I disconnected the 24V pin (coming from the safety switch) and measured that wire to case: ~1 V

    What do you think? The GUD-7 no worky work? I very much appreciate the assistance. Funny to get 1 Volt instead of 0 . . .
  • SteamheadSteamhead Posts: 13,220Member
    And you have voltage to ground from both thermostat terminals, right?
    All Steamed Up, Inc.
    "Reducing our country's energy consumption, one system at a time"
    Steam, Vapor & Hot-Water Heating Specialists
    Oil & Gas Burner Service
    Baltimore, MD (USA) and consulting anywhere.
    https://heatinghelp.com/find-a-contractor/detail/all-steamed-up-inc
  • Brendan_6Brendan_6 Posts: 7Member
    I get 27 on the white but only 4.8 on the red (referenced to ground). Measuring at the wirenuts.

    Note that removing the thermostat from the equation by shorting the lines at the boiler does not make the boiler come on.

    I have an ecobee3 that has worked well for 3 years.
  • JUGHNEJUGHNE Posts: 5,859Member
    For your vent damper, I believe you must physically rotate the damper by hand (rotation arrow may be visible) and then set to hold open.
    When open the power should be sent to the next control device for operation.
  • Brendan_6Brendan_6 Posts: 7Member
    Thanks! Before reading this comment I tried bypassing the thermostat again (as that 5V result seemed wrong!). Here's what happened:
    - 1st try, damper set to always open: motor moves to open
    - 2nd: tried again with damper set to auto. No luck. Damper moved to close and won't open.
    - 3rd,4th, 5th: tried conditions from step 1 again. No luck
    -6th: lucky power cycle - Damper moved to open
    -7th: tried Ecobee as thermostat. Won't fire. Looks like something must be wrong with it

    I'll look for the 60 year old original Honeywell I've got laying around.

    So I'm thinking the damper motor is intermittently bad and needs replaced. Sounds right?
  • JUGHNEJUGHNE Posts: 5,859Member
    Is there a wiring diagram on the door or in the I&O manual?
  • Jamie HallJamie Hall Posts: 10,882Member
    The surge may have taken the Ecobee out. The damper motor may be bad -- or there may be a bad connection or damaged wire.

    I can't quite match your colour comments on the vent damper to the terminals, but with the thermostat calling and water covering the LWCO probe, terminal 2 should have 24 to 27 volts on it. Terminal 1 should also have 24 to 27 volts (at all times). Both to case ground. Terminal 4 should have 0 volts to case ground. If the damper is closed, terminal 3 could have almost anything (phantom voltage); with the damper open it should also be 24 to 27 volts.
    Jamie

    Building superintendent/caretaker, 7200 sq. ft. historic house museum with dependencies in New England.

    Hoffman Equipped System (all original except boiler), Weil-Mclain 580, 2.75 gph Carlin, Vapourstat 0.5 -- 6.0 ounces per square inch
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!