Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Buderus GB142, doesn't answer call for heat

I had a Buderus GB142 boiler installed in 2008. DHW and 3 zone hot water heat. Saturday morning (two days ago) thermostats on 70, house at 63 and scrolling through the Service button shows code OH (standby/no call for heat). The circulator pump was running, all three zones are calling for heat yet the boiler does not receive/answer the call. DHW is fine, no issues.

The Chimney Sweep button will fire the boiler and run for 30 minutes, as expected per the service manual. Once the 30 minute cycle completes the zones continue to call for heat but the boiler does not fire and the control panel displays OH/no call for heat (Heating System Status LED off, Burner Operation LED off)

This AM the house was at 60 and stats at 70. Same story as above re: pump running, OH code, etc. Switched one stat to off, the other two as low as they would go (they are heat only, no on/off). Waited 30 minutes and moved the stats back on/to 70 and unit now fires and operates as it should, with both Heating System Status and Burner Operation LEDs lit. All zones receiving 151 degree heating water (current outside temp @35F).

My installer/service guy had to leave the business due to health issues and I've had difficulty finding a qualified tech (Monroe, CT and interested in recommendations). I'd like to get some feedback here to help me understand what may be going on with the unit so I can have a productive and intelligent conversation with service techs I call.

Thanks in advance!

Comments

  • IronmanIronman Posts: 4,576Member
    Does the 142 have an AM10 outdoor reset control installed?
    Bob Boan


    You can choose to do what you want, but you cannot choose the consequences.
  • kcoppkcopp Posts: 3,161Member
    Start simple. Is there an issue w/ the t-stat? ...batteries new? Wire cut? Screw off a terminal?
  • Manny3636Manny3636 Posts: 6Member
    Yes it does.
  • Manny3636Manny3636 Posts: 6Member
    Just watched it go through the process of receiving the call for heat. The HW Heat LED lights, the code goes to OA, the blower will run for a few seconds, the boiler does not fire, and the HW Heat LED goes off. Tries to cycle/fire a few times then gives up. Zone valves remain open, relay indicates it is sending signal to boiler, but the boiler remains in OH and does not try to fire again.

    Watched this go for about 20 minutes, with outside temp dropping to 30F and HW heat water temp going down to 80...still no firing of the boiler.

    Eventually shut off unit, waited 5 minutes, and switched it back on. This time the boiler picked up the call for heat, OA code/HW heat LED lit, and after about 2.5 minutes the boiler fired. Been running for about 90 minutes without issue now.
  • Manny3636Manny3636 Posts: 6Member
    Sorry kcopp...missed your question...

    Wires/connections/terminals all solid. Old thermostats, no batteries.
  • IronmanIronman Posts: 4,576Member
    edited November 2015
    The AM10 may be acting up.

    If you have a zone control panel, you can try temporarily connecting the end switch terminals (XX) directly to the "WA" (green) terminals on the boiler. Doing this should cause the boiler to fire and go to the water temp setting on the space heating dial (up to 194*). The ODR function will be bypassed, but you'll have heat - if the AM10 was the problem.
    Bob Boan


    You can choose to do what you want, but you cannot choose the consequences.
  • GWGW Posts: 3,071Member
    Outdoor sensor acting up? See what temp the am 10 says the outdoor temp is.
    Gary Wilson
    Wilson Services, Inc
    Northampton, MA
    www.wilsonph.com
    [email protected]
  • Manny3636Manny3636 Posts: 6Member
    AM 10 is reading correct outside temp. 25F on AM 10, 26F on thermometer outside .

    Seems like it'll go for a few hours as it should. Answers call for heat, fires the boiler when HW heat water drops to around 90, etc. Then it will just refuse to fire when called upon and the HW heat water temp crashes. After a few unanswered calls for heat by the boiler it stops trying to get it to fire and just stays in OH no matter how cold the stat or return water are.
  • kcoppkcopp Posts: 3,161Member
    I would still pull the wires for the outdoor sensor off and see what happens.
  • richrsd14richrsd14 Posts: 2Member
    edited March 13
    My 2012 GB142-45 has exact same problem. After 5 years of no problems, would not answer heat call in am after night setback or period of lower thermostat setting. “OH” reading & no fire. Shutting power on/off from wall (not from gb unit) reset it fine. Temp reading on RC10 would be stuck at higher water temp than was real, but lower than AM10 minimum, & then drop to true lower temp with power reset & fire. Sensors tested OK, taco relay & pumps Ok, AM10 reading accurate outside temp. Bypassed AM10 & everything worked fine, except of course no more modulation- boiler went to high fire with every demand. Replaced AM10 & everything working perfectly for 1-2 months, now same problem starting again. Gradually happens more frequently over time. Appears to be AM10 again, but possibly something else causing it to malfunction. Internal voltage problem? Im in CT & use Air Inc for service. They do good job. Daniels energy maybe closer to you & also services Buderus. Original AM10 just out of warranty but I will see if Buderus in NH will make an exception. It practically broke on 5 years to the day. What have you done since posting?
  • Manny3636Manny3636 Posts: 6Member
    Hello richrsd14 -

    My issue turned out to be a bad switching relay (as kcopp suggested, something pretty simple vs more of a technology problem). Fair to say this was not a Buderus problem. Switched out the relay a year or so ago and have had no issues since. Well, other than condensate line freezing up in late Dec/early Jan when we were consistently below zero in CT and the water backing up through bottom of the unit and all over the floor of the basement (no, my installer did not run the line to an inside drain like he should have but instead out through the wall of the walkout basement, 90 degree down about 3 inches off the outside wall and maybe 3 feet or so above the ground...son of a gun froze a solid, crystal clear and thick 3 foot long icicle, requiring repeated trips per day with the missus' hair dryer to thaw it out). Again, I realize this was an installer mistake and not anything to do with the unit.

    Getting back to your issue, it does sound a lot like mine. We finally diagnosed the relay as the culprit b/c I wiggled the wires coming out if a few times out of frustration and suddenly the call for heat was sent/received properly. The tech that ultimately installed the new one said it was a bad circuit board and they replace them somewhat regularly. I'm just Joe Homeowner and not an expert by any means, but i would try to isolate/reconfirm these connections are working properly.

    I appreciate the input on techs in the CT area. I don't want to be overly critical of the ones that have attempted to provide me service but their area of expertise is really in the more traditional boilers in the market and not this technology.
  • richrsd14richrsd14 Posts: 2Member
    Thank you for that advice! I will look into the relay as possible culprit....
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!