Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

Steam radiator not getting hot.

bthvac
bthvac Member Posts: 7
I have a 2 pipe steam system. The radiators are trance recessed wall convectors that do not have air vents, traps or steam shut off valves. There are vents on the mains. The issue I’m having is that on 1 side of the house the last 2 radiators are not getting hot and are on the 2nd floor. I did notice the pressure troll was set way to high 6psi on the main and 1.5 on differential. The pressure tool is subtractive. I also noticed that the wet return is leaking under the concrete and has to be replaced. The vents do work. I removed the radiators to make sure they were not filled with water. I have never seen this type of steam system and I was hoping for a little help on what reason those radiators do not get hot.
Jim_X

Comments

  • BobC
    BobC Member Posts: 5,343
    I suspect you may have a vapor system, there are a good number of designs and we have to determine what type you have.Some 2 pipe systems use deep vertical loops in the basement control the flow of steam and these have to operate at very low pressures. Systems like this run at such low pressure a normal gauge is just about useless and many add another gauge (0-3PSI or less) in addition to the 30 pound one on the system. If the boiler is sized correctly it may not develop any real pressure, do you know what pressure the boiler runs at and do you have reason to believe the boiler's gauge is working right?

    Look around your basement to see if you have any of these loop seals or other strange looking traps and take some pictures of them, also look for any names on these that might identify them. Take some pictures of the boiler and the piping around it, stand far enough back so we can see how the piping connects to the boiler. Post the pictures of the boiler and any traps you find here so we can figure out what system you have.

    Pick up a copy of Dan Holohan's "The lost Art of Steam Heating", that books covers a lot of different steam systems and will give you the knowledge you need to understand how yours works. kbowledge is powewr and this book will do more to help you understand steam systems than any other -

    https://www.amazon.com/Lost-Art-Steam-Heating-Revisited/dp/1546603131/ref=sr_1_1?crid=15Y1Y3CAQHCRY&keywords=lost+art+of+steam+heating&qid=1662549715&sprefix=lost+art,aps,73&sr=8-1

    Bob
    Smith G8-3 with EZ Gas @ 90,000 BTU, Single pipe steam
    Vaporstat with a 12oz cut-out and 4oz cut-in
    3PSI gauge
  • Jamie Hall
    Jamie Hall Member Posts: 19,930
    Whatever kind of two pipe system you have your pressure is far too high. Set the pressuretrol down as low as it will go. If it's subtractive, set the differential to 0.5 psi and the main to 1.0 psi, if it goes that low. Make sure that its connection to the boiler is free so it can see the pressure in the boiler.

    Takes 10 minutes.

    Now if it is a vapour system, which is likely, you are going to need to get a vapourstat and install that in addition to the presuretrol, but we can tell more about that with some pictures.

    Then as @BobC said, start looking for loop seals and vents and the like in the basement. With the help of The Lost Art (cheap at the price!) figure out what each of the pipes is supposed to do. You should have steam mains, dry returns, and wet returns.
    Br. Jamie, osb
    Building superintendent/caretaker, 7200 sq. ft. historic house museum with dependencies in New England
  • Steamhead
    Steamhead Member Posts: 15,646
    This sounds like a Trane Orifice Vapor System. The convector elements have orifices at their inlets so that as long as the steam pressure doesn't rise above 8 ounces or so, steam will not enter the dry returns.

    Install the Vaporstat and set it to cut out ("Main") at 6 ounces. Set your differential at 2 ounces.

    Then see if the dry (overhead) return line is steam-hot. If so, someone may have replaced a convector element and not used an orifice.

    Regarding the air vents- how long is each steam main, and what pipe size?
    All Steamed Up, Inc.
    Towson, MD, USA
    Steam, Vapor & Hot-Water Heating Specialists
    Oil & Gas Burner Service
    Consulting
  • bthvac
    bthvac Member Posts: 7
    Thank you very much for your responses guys. There have been a few modifications to this system. On the side of the house that has the 2 non operating radiators on the 2nd floor, they removed radiators on the 1st floor and replaced it with Slant fin steam baseboard. On one of the baseboards they put a steam blender on it. They also used Hoffman # 75 vents on the end of the supply and returns.
  • mattmia2
    mattmia2 Member Posts: 6,625
    It sounds very likely that whoever put in those baseboards didn't understand how the system works and didn't put orifice plates or metering valves on the inlets so the steam travels through them in to the returns and keeps the air from being able to vent from the radiators above them.
  • bthvac
    bthvac Member Posts: 7

  • bthvac
    bthvac Member Posts: 7

  • bthvac
    bthvac Member Posts: 7
    So here are pictures of this job. The main is 2-1/2” feeding 1 side of the house and 2” feeding the other side. The 2-1/2” side does not have a problem heating and doesn’t have any changes made to that side of house. The 2” side is the side where they removed the trane convectors and put in baseboard on the 1st floor in a few rooms. The trane convectors that don’t heat are on the 2nd floor and are the last 2 on the main. When I disconnect those radiators I get water from the supply side and steam pushes through the return side. The customer said these radiators worked at one time, but I don’t see how with installing the baseboard radiators and having no orifices in the elements.
  • Jamie Hall
    Jamie Hall Member Posts: 19,930
    I can't quite make out the setting on the main scale of the pressuretrol. Since you have the Trane convectors, it should be no more than 1.5 (the lowest scale marking).

    That would help. It won't fix the problem, however -- you are going to have to put traps on the return side of those baseboards at the very least.

    Also check all your pipe pitches.

    And this is just for starters...
    Br. Jamie, osb
    Building superintendent/caretaker, 7200 sq. ft. historic house museum with dependencies in New England
  • bthvac
    bthvac Member Posts: 7
    Thank you Jaime, I appreciate your help