Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Buderus BG-142-45 Motorboating?

jess askey
jess askey Member Posts: 7
Hi all... a little intro, then to an actual question... :-) I came to TheWall back in the late 1990's when I bought a house in Laramie, WY with single pipe steam. You all help me get it dialed down to about 1psi and it worked great... after that experience of learning and tuning that system, I think I became hooked!

Alas, 11 years ago (2010) we moved into a new house with a full house GB-142 (system installed in 2007, new construction)... it has worked well but over the last 2 years given me more and more of a fuss with random 6A codes especially in the summer when I only have a DHW call. I have been dutiful in disassembling it and cleaning it every year (or two in honesty). Last year when the 6A's started becoming more frequent, I replaced the ignitier and ion sensor last year because they were old, but no change. I had a service tech come out and measure the Gas Pressure (it was '8', and I can't remember units off the top of my head, sorry) but he said it was fine.. measured CO and it was good too.

Today I completely disassembled the entire boiler and took out the firebox so I could assure that the back chimney was clean and my fins were okay from all angles. Chimney was dirty and I cleaned it out, the top aluminum output pipe seemed to have a fine crack where it bevels out from a 3" (boiler chimney port) to 4" (pvc exhaust)... when I took it out, it broke off unfortunately, so for now, I have used putty epoxy to re-attach it temporarily.

When I first started it up, it did fire, but it was doing something I have never seen before and I can only describe as 'motorboating' where the air intake was pulsating and the flame doing the same... the condensate trap was full of clean water and also pulsing.

What would cause that? Now that it has run for 10 minutes it seems to have stopped. I will see if it does it again on the next DHW cycle after sitting for a bit.

Here is a handy video! https://photos.app.goo.gl/gE3X2cmY5yAqAkxU6

Is this in any way a dangerous situation that I should not operate the boiler?

thank you!
Jess A. - Fort Collins, CO (only 60 miles away but warmer and 2000 feet lower than Laramie, WY :-)

Comments

  • Jamie Hall
    Jamie Hall Member Posts: 17,134
    That's a draught problem. However, what it might be I couldn't say without being there. Double check all the work you did for starters to make sure something isn't leaking or partly blocking the draught.
    Br. Jamie, osb
    Building superintendent/caretaker, 7200 sq. ft. historic house museum with dependencies in New England
  • EBEBRATT-Ed
    EBEBRATT-Ed Member Posts: 10,356
    I would have someone with a digital combustion analyzer do a combustion test
  • jess askey
    jess askey Member Posts: 7
    I thought of something just now... I did clean out all the top side components which were gratings and the burner surface which was some sort or porous material (ceramic?)... I rinsed and air dried but it was still damp inside I bet, wonder if it was just the moisture. The second time it fired up, it didn't do this, so I might just be in the clear now.