Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Only One of Two Zones Firing, Honeywell RA89A

ktccapoktccapo Posts: 29Member
I have a brand new Slant Fin boiler, oil-fired, with two separate zones (Main Living Area and Basement Den), each with its own Taco circulator (brand new).

The circulator and tstat for the basement zone are wired into a Honeywell RA89A switch; both zones are controlled by a Honeywell Acustat.

When the main zone tstat calls for heat, the tstat for the basement zone will function if bumped up simultaneously, with the boiler calling for heat; however, if the tstat for the basement zone is bumped up to call for heat by itself, it will not fire the boiler. The appropriate circuator does come on, but just runs and runs without the boiler kicking on.

Does the problem lie with the RA89A (older), or perhaps with the Aquastat (brand new) or it's wiring?

I'm stumped, all advice and/or suggestions are much appreciated. Thanks and best,

KT






Comments

  • ZmanZman Posts: 5,334Member
    The Honeywell is only capable of controlling one thing. It is a single pole/ single throw relay. Right now it is turning on the circulator but has no way to tell the boiler to turn on. You need a double pole switching relay that can close 2 separate contactors like this one. https://s3.amazonaws.com/s3.supplyhouse.com/product_files/Taco-SR-501-4-Brochure.pdf
    It might make sense to install one that can handle both zones.
    "If you can't explain it simply, you don't understand it well enough"
    Albert Einstein
  • STEVEusaPASTEVEusaPA Posts: 3,491Member
    Can you take another picture of the 2 relays and aquastat with the covers off?
    steve
  • ktccapoktccapo Posts: 29Member
    The old Ultimate Boiler was hooked up the exact same way, with the same Honeywell switch controlling the second zone; could it hence be a way the new aquastat on the new boiler has been wired into the switch?
  • STEVEusaPASTEVEusaPA Posts: 3,491Member
    edited November 8
    That's why I asked to see the pics with the covers off. Basement should be wired to ZR/ZC, unless the aquastat doesn't have those terminals and is a high limit only.
    You could also switch to a zone panel and make it easier or switch the aquastat. Let's see what the pics say.

    Did someone remove the cardboard between the low voltage and line voltage wires in the control?
    steve
  • ktccapoktccapo Posts: 29Member
    As per requested, additional photos attached:







  • STEVEusaPASTEVEusaPA Posts: 3,491Member
    Your boiler either doesn't have water in it, or your gauge is broken.
    steve
  • Alan WelchAlan Welch Posts: 184Member
    you need to change the ra89 relay to an 845 or equivalent, or have your aquastat set to maintain a temperature that will heat the basement.
  • HVACNUTHVACNUT Posts: 2,634Member
    What's the model number for the Honeywell aquastat? The full number is near the electric knockouts on the aquastat itself.
    It seems as if the old boiler always maintained a hot temperature with a dual or triple acting aquastat. The new aquastat is acting as a High Limit only, making the boiler a "cold start". The thermostat for the main zone is wired into the new aquastat so when that zone calls for heat, the aquastat knows it. When the basement zone calls for heat, the RA89 cant tell the aquastat to start making heat.
    Its possible the new aquastat is programmable to make it maintain temp.
    To still keep it cold start, you can ditch the RA89 and get a 2 zone relay board like a Taco SR502 or equivalent. Wire both zones into it, then wire the XX dry contacts in the SR502 to TT in the aquastat. XX to TT is the signal wire so to speak, to tell the burner to make heat.
  • ktccapoktccapo Posts: 29Member
    In regards to the gauge, what should it be reading if water level was correct?
  • STEVEusaPASTEVEusaPA Posts: 3,491Member
    Typical 2 story house 12-15psi. Water feed & bladder expansion tank should all be at the same psi for the system.

    If you add water, you're going to have to keep the pressure up while bleed the radiators or the system. If you have a steel expansion tank you may have to address that also, because right now it should be empty.

    Do you have a steel expansion tank or a bladder type tank?

    But I always check the boiler gauge with a stand alone gauge.
    Just in case your boiler gauge isn't reading correctly and you end up filling it to 30 psi, when the gauge says 10 psi and you blow it out the relief valve.
    And if that happens late at night or on a Sunday, then the relief valve won't seat. So a simple 'add some water', turns into... drain the system, replace relief valve, re-fill, re-purge, clean up the water...all because you didn't take an extra 2 minutes to attach your gauge to a boiler drain.
    steve
  • ktccapoktccapo Posts: 29Member
    I have a steel tank; thing is, the boiler has been leaking for the past week at the pipe plug in one of the lower returns, and it's lost a nice amount of water (still waiting for the plumber to return). Would this have an impact on the gauge reading, and/or the low water cut-off? I've just tried to call for heat using the main tstat, and the burner is in lockdown mode...
  • ktccapoktccapo Posts: 29Member
    Also, I heat primarily with pellets and wood, and use the boiler as a backup and/or when I travel, which is why it may seem I'm not too up to speed on this (just had it installed recently, haven't really used it).
  • EdTheHeaterManEdTheHeaterMan Posts: 252Member


    Use this diagram to correct your problem. You have the wrong control. Change out the Honeywell RA89A to a Honeywell RA845A or Taco SR501.

    The question of "How come this worked with the old boiler?" is a very simple answer. The old boiler maintained a minimum temperature of ...say... 160 F and the new boiler is a Cold Start boiler.

    Your old boiler may have provided domestic hot water many moons ago when some Dead Man installed it. Over time the tankless water heater in the old boiler did not produce enough hot water. (OR some one added a basement zone and that made the boiler cold when someone was in the shower). Rather than fix the problem with a new DHW tankless coil, someone may have installed a Gas or Electric water heater. Cold Shower Problem Solved!

    BUT no body told the control on the old heater that it did not need to make hot water any more. So the boiler stayed hot all the time. (except when you turned off the switch in the summer.) Since the boiler was always hot enough to make hot water... the RA89A just needed to make the circulator run for your basement.

    The new boiler does not make DHW so you need the proper control! The control that the water heater installer should have installed many moons ago!

    Which reminds me of the Gay American Indian who was caught Scalping tickets for the Ballet. :wink:


  • EdTheHeaterManEdTheHeaterMan Posts: 252Member
    Follow up:
    If your installer is coming back to fix a leak, ask him if he can install the correct circulator switching relay.

    PS the diagram is the same one in the instruction book that came with the boiler... I think it is on page 12
  • ktccapoktccapo Posts: 29Member
    Morning Ed, you're analysis is spot on. What you described is exactly what happened, old Ultimate did have a tankless coil to make hot water, and an electric hot water was added after they previous owners finished the basement and added the second zone...

    That said, with adding the correct relay, would I be better off going with the Turco two-stage relay, as per HVACNUT's recommendation above, or just add the correct single stage as per your recommendation?

    Also, if I just added the correct single-stage, would the wiring be the same a currently, with just the addition of the #6 wire?

    A BIG THANKS for all of your advice, VERY much appreciated!
  • ktccapoktccapo Posts: 29Member
    A BIG THANKS to everyone who has chimed in here, much appreciated. I started using this forum a few years back when I was trying to troubleshoot an old steam system, and have been amazed ever since by what an incredible resource HeatingHelp is.
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!