Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Buffer Tank

1sttimeposter1sttimeposter Member Posts: 37
Looking for some advise on whether my buffer tank setup is working properly. Your input is greatly appreciated.

IBC SL 10-85 G3 boiler with DHW connection on the left and zone connection on the right plus a 27g buffer tank as depicted in Drawing_1 below.

Two Azel temperature sensors are separatly attached to the zone supply and return pipes which show water temp from the supply (in) 132.8F / return (out) 115.7F as in Azel_Reading_2 below. The sensors are placed just two or three feet before the boiler

I understand this IBC will see better efficiency with coolest possible return water temp.

But for zone heating, return temp from the boiler is higher than what is coming back from the zone and shown on the boiler control in Boiler_Reading_3 in below attachment at 131F for instance (vs 115.7F off the zone return).

Is that becuase this return 115.7F cooler water temp is being elevated by the buffer tank water? Is there anything I can do so that I can get lower return temp for this boiler to condensate better?

An actual photo of the set up is attached in Actual_4 below.

Comments

  • ScottSecorScottSecor Member Posts: 327
    @1sttimeposter I'm a little confused about your question. I get that your goal is to increase the deltaT (difference in temperature) across your boiler. But you refer to supply and return sensors are reading so close to the boiler sensors that they are essentially reading the same. I suspect the small dT is a result of a boiler that is producing significantly more energy than is being consumed by a small heating zone. Without doing a few calculations, I'm guessing this heating zone calls for say 4000 btu and the boiler produces something like 8000 btu on low fire. Eventually the buffer tank will be "full of energy," and there will be no where for the additional energy from the boiler to go.

    I'm guessing you know this, but if you slow down any or all of your circulator pumps you will see a greater dT. I suspect you also realize that if one heating zone is calling your dT will be small, on the other hand if all of the zones were to call at the same time, your dT would be much higher, at least temporarily.

    This is where the balancing of the system kicks in. With one heating zone open the Alpha would hopefully slow down, as more zones open up the Alpha would speed up. The amount it Alpha speeds up or down can make the difference. If you slow the flow too much on any of your pumps you won't get adequate flow (not enough dhw, or not enough heat or inadequate boiler flow issues).

    Hope this makes sense. Not sure I answered you question?
  • STEVEusaPASTEVEusaPA Member Posts: 3,478
    Dumb question, are you sure the sensors are wired to the right inputs and not crossed?
    Otherwise, it looks like it's piped correctly, hoping that you have some check valves in the right places. Otherwise I can't see how swt is lower than rwt.
    steve
  • mikeg2015mikeg2015 Member Posts: 1,041
    I agree, to maximize delta T, an Grundfos Alpha on the secondary loop (after buffer tank) set for constant pressure will ramp up or down based on number of zone valves open. Then you can adjust balancing valves on each individual zone to get the optimum delta T on that zone... if desired.

    I’d guess that 3/4 of the condensing boilers out there are overpumped most of the time due this same issue, or just improper setup, and most rarely run over 90% most of the winter.

    Also, I assume you have the boiler return and loop return piped to the bottom of the tank and the boiler supply and loop supply piped to the top of the tank.

    Using return temp control on the boiler or using a remote supply temp sensor might work best for boiler control.
  • SuperJSuperJ Member Posts: 557
    edited October 20
    Install a boiler system sensor on the supply pipe to your zones and set the boiler to control off this.
    Make your outdoor reset is aggressively keeping the temperature as low as possible this should keep your zone flow higher since more zones will be calling longer with chiller water.
    Set your primary pump speed to get a 40degf delta on the boiler when all zones are calling.
    Since you have a buffer make sure you set up the boiler parameters to not overheat the tank too much, and to ramp the boiler firing rate slowly (I think IBC sets this as %per minute or hour).
    Make sure your primary pumps shuts off when the boiler cycles off or it will blend the tank and heat up your return temp.
  • hot_rodhot_rod Member Posts: 12,016
    If the tank is to act as a buffer, basically turning the boiler into a high water content device, the boiler operating sensor needs to be in the tank.

    Buffering a mod con is a bit different from buffering say a wood boiler. With a mod con you would not want to run the tank to 190, for example, to extend drawdown.

    With a mod con the key is not so much the operating ∆ as getting the lowest return. Radiant floors for example want a tight 5 or so delta. If you are going directly from boiler/ buffer to load without additional mixers, you may not be able to run a wide ∆?

    The ODR will help keep SWT and of course RWT as low as possible.

    I would confirm piping, flow direction, and sensor location & accuracy to sort out that temperature issue.
    Bob "hot rod" Rohr
    trainer for Caleffi NA
    The magic is in hydronics, and hydronics is in me
  • 1sttimeposter1sttimeposter Member Posts: 37
    Thanks to all who replied here. Trying to see if I get it.

    Scott, Azel temp sensors on the pipes just before the boiler do indicate more or less the proper ∆T at 15F (132.8 & 115.7) that I set the differential at in the boiler as shown on the gauge in attachment 2.
    It's just that when this 116F return temp reaches and mixes with the buffer tank and back into boiler's return port, it gets elevated to 131F (being the boiler rwt)as shown circled in attachment 3.

    Steve, swt is not lower than rwt. Boiler is indeed pumping out 133 swt and 116 rwt as supported by the Azel sensors that are placed on the supply/return pipes two feet away from the boiler.

    SuperJ, you're so right that this IBC has ramp adjustment that I have just set it down from 5 to 3. Max is 10 which is under DWH setup.

    Hot Rod, yes, boiler is set to look at buffer tank for boiler temp which is what's under 'Water Temp From" parameter. However, for 'Emitter' type parameter, I thought since ours is "under joist Radiantec system" which is low-mass, in turn, it has been picked "Low Mass Radiant" as the choice in the setup. So I will change that to "High Mass Radiant" as the emitter type in the boiler. The buffer tank water temp never reaches 190F in our case and has always been hovering around the same as swt.

    ODR has always been hooked up to run the boiler. And water temp is set at115F min and 165F at 25F design outdoor temp.

    I realize our mod/con IBC wants coolest possible return. This's why when I saw the return at 116F (off Azel gauge), but yet boiler says, by the time this 116F water gets to the boiler return port, it is at 131F, I wonder what's going on there that I no longer have the cool water going back into the boiler.
  • SuperJSuperJ Member Posts: 557
    Set your primary pump to low speed and experiment with the sensor location. Tank or on the pipe supplying the manifold should both work. But make sure it is mounting securely, with thermal transfer paste, and preferably in a thermal well, so the reading is accurate and fast.
  • 1sttimeposter1sttimeposter Member Posts: 37
    Thanks Superj. Not sure which one my primary pump is. Is it the Alpha one or the 15-58 one?

    Only sensors I can move are the Azel ones which are for my information only to track what water temps are before mixing with buffer water as shown in Drawing_1 and Azel_Reading_2.
    And these Azel sensors are wrapped with thick foam insulation. You can't have them in the well, just strapped on with plastic tie.

    My Drawing_1 could be misleading because two zone heating supply/return pipes just go behind the boiler/indirect, not into. Just the ones connected with the boiler ports are.

    I want to find a way for this cool return zone water temp not to mix with the higher warmer buffer water before going back/returning to the boiler for better condensing efficiency.
  • SuperJSuperJ Member Posts: 557
    The 15-58 is what you should set to low.
    You can add another temp sensor (called a system sensor) for the boiler to run off of instead of the leaving water sensor. Ideally the boiler flow is generally a little lower than the secondary flow, and the boiler can use the system sensor to compensate by running a little hotter with colder return to compensate for mixing. It will still limit off the leaving water sensor, but you can put a sensor in the tank well, so the boiler will cycle off once it satisfies the tank.
  • 1sttimeposter1sttimeposter Member Posts: 37
    Very much appreciate all the feedbacks.

    Changing the "Emitter Type" parameter and lowering 15-58 pump on the primary's return to lowest speed haven't seemed to widen the gap in the swt/rwt

    I am including an actual photo here to see how I can retain (at least close to it) the cooler water temp coming back from the zones.

  • unclejohnunclejohn Member Posts: 1,420
    Are you sure you do not have the sensor wiring reversed?
  • 1sttimeposter1sttimeposter Member Posts: 37
    Unclejohn, no I don't think the two sensors strapped reversed on the pipes because the supply agrees with the boiler supply temperature.

    It is just that the cooler return gets warmed up (10 , 15 F warmer) when it get mixed with the buffer and then back into the boiler return port.
  • 1sttimeposter1sttimeposter Member Posts: 37
    Still not getting to where I wanted on my return water temp to get the condensation happing.

    Thanks to all of the inputs, I did:
    *Boiler 15-58 pump sets to lowest speed 1 and Alpha 2 on the radiation side at lowest constant pressure setting;
    *set emitter type to radiator

    Here is the readings I got this evening as attached.
    RWT coming back near the manifold not too far from boiler inlet is at 115.7F, but RWT going back into the boiler is at 131F according to my boiler reading.

    Any feedback is very much appreciated.
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!