Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit

New aquastat L8148E 1265 won’t start the burner.

qqsherms Member Posts: 8
Old aquastat L8148E thermostat failed and would heat to max temp only 240 degrees. Swapped in new aquastat L8148E and burner will not fire. Power comes in but no 24V out of the transformer. Tried another brand new aquastat. Same problem. Hook up the original old aquastat and 24V is there, burner fires but of course there’s still the temp issue with the old one. What gives?


  • Jellis
    Jellis Member Posts: 226
    Post some pictures of the control with wiring,
    Your aquastat should not be heating your boiler up to 240 degrees, common aquastat high/lo limit is 180/160.
  • qqsherms
    qqsherms Member Posts: 8
    Tough to see but basically power to L1 & L2. Burner to B1 & B2. Thermostats to TV & T. Worked fine for 21 years until thermostat failed and can’t control water temp. Now new aquastat does not deliver 24V to any of the 24V components.
  • Jellis
    Jellis Member Posts: 226
    It would be quite unlikely that you had 2 bad aquastats out of the box,
    you stated your problem was that the old aquastat would only heat to 240 degrees? Can you re-iterate what problem you were having? 240 is a very dangerous temp for a boiler to be operating at. 180 is the normal Max.

  • qqsherms
    qqsherms Member Posts: 8
    Agreed. Definitely stumped. Hooked up exactly like the old aquastat...just no 24v power. Hook up the old aquastat and there’s the 24v. All of them are L8148E 1265. Stumped.
  • STEVEusaPA
    STEVEusaPA Member Posts: 4,962
    So for the price of 2 aquastats you could've had a tech come out and diagnose the problem and fix it, right?
  • qqsherms
    qqsherms Member Posts: 8
    2 techs were there. Plumber and an electrician.
  • Jellis
    Jellis Member Posts: 226
    this should be a easy task for a competent tech with a multi-meter. I would call the company that sent the techs out and ask for the service manager and tell him whats going on.
  • qqsherms
    qqsherms Member Posts: 8
    Next step from the tech is new transformeras tests showed no power coming from it. That’s scheduled for later today.
  • qqsherms
    qqsherms Member Posts: 8
    My original post was just to find out if anyone ever experienced something like this because the aquastat replacement is so straight forward and simple. I guess that might not always be so.
  • Fred
    Fred Member Posts: 8,520
    I don't know HW systems but is there any chance that the water temp (as a result of that old aquastat heating to 240) too high for the new one to make the burner circuit? Are you waiting long enough for water temp to drop ?
  • qqsherms
    qqsherms Member Posts: 8
    Thanks for the suggestion but yes everything has been cold.
  • Keith M
    Keith M Member Posts: 78
    i believe the L8148E1265 has a jumper plugged into where the vent damper can be connected. I also understand if you remove the jumper while the control has power to it, you destroy the control.
    I am not a Honeywell expert, but this is what I heard. Since the OEM L8148E Slant/Fin control is no longer made, we recommend using the L8148J1069 as a replacement control.
    Do not unplug the jumper on the L8148E1265 while there is power to the control.
    Keith Muhlmeister
    Slant/Fin Corporation
  • Tim McElwain
    Tim McElwain Member Posts: 4,466
    I agree with Keith, there has also been a problem with some Li148E relays with the vent damper plug wires not making good contact internally in the relay. The L8148J solves the problem and it does not have a vent damper hook up.
    HVACNUT Member Posts: 3,917
    40va transformer in there.
    I have to ask. Your thermostat or end switch connection is on TV and T correct?
    Are there zone valves or other controls needing 24v power that you need to use the W terminal?
    Is it possible you connected the thermostat wires with the power on and shorted the transformer?
  • Robert O'Brien
    Robert O'Brien Member Posts: 3,324
    Z -W jumped?
    To learn more about this professional, click here to visit their ad in Find A Contractor.
  • qqsherms
    qqsherms Member Posts: 8
    Thank you for all the info. Hooked up a new transformer and 24v output. All is working fine for now.
Sign In or Register to comment.


It looks like you're new here. If you want to get involved, click one of these buttons!