Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

Help DYI moron Payne Furnace M: PG9MAB Gas furnace, works, no heat

Options
opened up 2017? furnace...10in hose laying on base, two round parts its bracket not fastened screws laying by hose...rusty water for weeks slowly flowing out from bottom of furnace... the one 1 inch round thing has two nozzles that fit hose...other had orange & yellow cord I detached (thinking it is limit switch...
? could the hose have come off?
? Could the round things have come unscrewed?
? does the first round thing (orange/yellow wires attached fit on top of other round thing with same metal prongs other had with wires attached...but no wires...?

Oh! 3 fast red blinks...3 slow red blinks....33 right? Limit switch, right?

Comments

  • coldhoosier
    coldhoosier Member Posts: 9
    Options
    p.s. aint living in florida or morocco anymore and I am cold and broke folks! lol
  • HVACNUT
    HVACNUT Member Posts: 5,860
    Options
    It almost seems like it was condemned but not tagged.
    Those would be pressure switches. They didn't get disconnected by themselves. 
    Rusty water flowing from the bottom of the furnace for weeks but the furnace hasn't been running?


    coldhoosier
  • ratio
    ratio Member Posts: 3,649
    Options
    Pics would help.
    coldhoosier
  • coldhoosier
    coldhoosier Member Posts: 9
    Options

  • coldhoosier
    coldhoosier Member Posts: 9
    Options

  • coldhoosier
    coldhoosier Member Posts: 9
    Options

  • coldhoosier
    coldhoosier Member Posts: 9
    Options

  • coldhoosier
    coldhoosier Member Posts: 9
    Options
    1st & 2nd pictures show the detached part (assuming limit switch since it has the orange and yellow wires attached) dangling below the above circular black with metal things with no wires attached. Its as if it were the original...and someone attached a new one and detached the prongs from wires and attached to dangling one...This is a Payne PG9MAB furnace..installed 2017??

    The black circular thing has small box...as if the other attaches onto it??
  • coldhoosier
    coldhoosier Member Posts: 9
    Options
    THANK YOU EVERYONE!!! Now i get to look for a reset button.... the black circle I keep mention ing has two hollow openings...I put the 10 inch? hose I found on the base inside the unit over each two ends...thinking that is where it goes...the black circle has two, one visible, openings for tube on left...bottom middle white tag, right, small black box, with two silver connections on front and two gold prongs sticking out to right...
  • coldhoosier
    coldhoosier Member Posts: 9
    Options
    No...small trickle of rust colored water from base of furnace...for several weeks....furnace stopped producing heat several days ago....AND...are you saying my basement or furnace looks condemned?!? lol a little humor ; )
  • ch4man
    ch4man Member Posts: 296
    Options
    you got problems. those are not limit switches, they're pressure switches. both the wrong ones. the unused one is a universal switch and the one being used has a rating that is a 1/3 of what it should be. also the OEM pressure switch is a dual hose design, the other hose should land on the hose connection off the gas valve. clearly whoever has last worked on it never repaired your furnace correctly and quite possible left it in a dangerous condition. I can only in good conscience advise you to shut it off and find a different HVAC contractor. sorry.
    HVACNUT