Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

No steam to single radiator - not even in the pipe

nz
nz Member Posts: 125
Hello,

It's been a long time since I've posted on here, my system has been humming along for years. However I have recently run into a new issue this year on a single radiator that has me puzzled.

System: Two Pipe Dunham Bush

The issue is that one radiator is not heating up on the second floor. I figured the trap was stuck closed...easy peasy, so I replaced it. No dice. So I took apart the trap assembly and the radiator to see if anything was gunked up in the bottom. Nothing. Unscrewed the valve from the radiator and blew on the inlet, and no blockage within the radiator.

Puzzled, I removed the valve (Danfoss TRV) and I was able to run water through it, no gunk. I used my mouth and blew air down the (cold) open steam pipe and there didn't appear to be any blockage/resistance. So I turned on the heat to see if steam would come out of the supply line. The radiators in the surrounding rooms came on, even the last one on the line...but no steam came out of the supply pipe even with no valve. (I kept a cap nearby in case it actually did work.)

I've read all of Dan's steam books, but I don't recall a situation like this before. I searched the forums for a bit before posting. I can hear water gurgling in the return line through the trap body, but it must be far below since there's been no steam in this rad in a while (and besides, there's no steam in the source line even when the return line is disconnected so I don't think it's related.)

Any ideas? I went around the basement looking for hot pipes/steam in condensate return lines that might be blocking the airflow, but that shouldn't explain the lack of steam in a disconnected supply line.

Comments

  • neilc
    neilc Member Posts: 2,700
    this rad used to work in the past, correct ?

    one, or more of the other rads there on the common return has a bad trap, and is pressurizing the return, heating this trap, and locking up that rad,
    use a long screwdriver, or length of hardwood as a stethoscope,
    one end on the trap , one end to your ear,
    and listen the the other traps,
    they should gurgle, stop, gurgle, stop, etc,
    the one that keeps hissing at you is where to start,
    you can also maybe do a feel test, steam hot before the trap, still hot after = good / ok,
    steam hot by steam hot = failed open,
    your bad rad should be cool/cold at the rad side of trap, and hot after the trap.
    known to beat dead horses
  • Fred
    Fred Member Posts: 8,542
    It is possible that the supply pipe has lost its pitch or has a bow in it and is retaining water that causes the steam to condense before it reaches the radiator. You can still blow past it but the water will condense the steam.
  • JUGHNE
    JUGHNE Member Posts: 11,056
    Could the washer and disk fallen off the valve and down the pipe, it makes a pretty effective plug.
  • EBEBRATT-Ed
    EBEBRATT-Ed Member Posts: 15,510
    That is a pretty strange problem to have no steam coming out of a supply pipe.

    How about shutting the boiler down and pouring some water down the supply pipe and see what happens. Mark the boiler water level first

    1 of three things

    The boiler water level goes up (is what should happen) it will prove the pipe is connected

    water leaks out somewhere

    water backs up meaning the pipe is blocked or a valve is shut
  • nz
    nz Member Posts: 125
    I finally got around to fixing this. Pouring water down the supply pipe was the correct way to diagnose the issue. Thank you.

    As a result, water poured out of the ceiling in the basement where the supply line was cut, so there was no way steam was getting there.

    We had renovated the basement a few years ago and there was an old supply line that was capped off from a radiator that was removed a long time ago. The problem was that there was a hidden T up higher where it was supplying two radiators, not just the one that was disconnected. Lesson learned: Turn on the steam before disconnecting a pipe you think is already disconnected.
  • ethicalpaul
    ethicalpaul Member Posts: 5,701
    Good job finding the answer!
    NJ Steam Homeowner. See my sight glass boiler videos: https://bit.ly/3sZW1el
  • JUGHNE
    JUGHNE Member Posts: 11,056
    And good job on reporting back to the Wall on the solution.
    We don't always get that feedback.
    ethicalpaulmattmia2Canucker