Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

Weird firing sequence on Triangle Tube 110

wrxz24
wrxz24 Member Posts: 301
So my TT prestige 110 is starting to do 3 consecutive ignitions before ramping up. So it ignites, fires for a few seconds, stops and repeats 2 more times before it slowly ramps up to target temp of 158. I have taken a video If you are so inclined to have a look at the issue.up. TIA

https://youtu.be/5u58HOYcfcs


Comments

  • Big Ed_4
    Big Ed_4 Member Posts: 2,691
    May be do for a cleaning , check the gas pressure coming in and the combustion adjustments . Replace the igniter and flame sensor. .....
    I have enough experience to know , that I dont know it all
    wrxz24
  • Zman
    Zman Member Posts: 7,542
    edited January 2021
    If you scroll through the error log, does it show flame failures that coincide. It should be in the icon that looks like a book.
    You can also look at the flame ionization current while this is happening to see if it is falling off. That is on the main screen.
    How long has this been installed? Have you ever replaced the ignitor?
    "If you can't explain it simply, you don't understand it well enough"
    Albert Einstein
  • wrxz24
    wrxz24 Member Posts: 301
    It was installed in 2012. I do have a new igniter. That’s the first thing I’ll try. The boiler has been failing to ignite here as well on occasion. 

    I’ll check the history data. It’s just odd that it fires and goes out 2 times before firing and ramping up on a call for heat. This is a fairly new occurrence. 
  • wrxz24
    wrxz24 Member Posts: 301
    Big Ed_4 said:
    May be do for a cleaning , check the gas pressure coming in and the combustion adjustments . Replace the igniter and flame sensor. .....
    I’ll try the igniter first since I have one on hand. The boiler was cleaned a few years ago and the tech said it was fairly clean but I’ll do it again this summer.
  • wrxz24
    wrxz24 Member Posts: 301
    Zman said:
    If you scroll through the error log, does it show flame failures that coincide. It should be in the icon that looks like a book. You can also look at the flame ionization current while this is happening to see if it is falling off. That is on the main screen. How long has this been installed? Have you ever replaced the ignitor?
    So I watched the current, it did fall to zero after getting to about 5 2 times and then on the third, it was able to go up to 19 at 100% fire. 
  • Zman
    Zman Member Posts: 7,542
    If it doesn't improve with the ignitor, a combustion analysis would be the next step. How does the flame look on low fire? It can be difficult to see on that model.
    "If you can't explain it simply, you don't understand it well enough"
    Albert Einstein
  • wrxz24
    wrxz24 Member Posts: 301
    Zman said:
    If it doesn't improve with the ignitor, a combustion analysis would be the next step. How does the flame look on low fire? It can be difficult to see on that model.
    Here it is, didn’t fix the weird sequence but it might fix the failed ignition issue. The new igniter has shorter porcelain. 
  • wrxz24
    wrxz24 Member Posts: 301
    Zman said:
    If it doesn't improve with the ignitor, a combustion analysis would be the next step. How does the flame look on low fire?