Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Weird short cycling in DHW heating

sunlight35
sunlight35 Member Posts: 35
I noticed this phenomenon in my DHW heating (indirect) with a Viessmann vitodens 200-W boiler. In a normal cycle when the DHW calls for heat, the boiler would fire up and maintain a steady temperature (usually around 163F to 166F) until the DHW temperature reaches the desired set point plus the differential. But a few times I noticed the boiler would instead short-cycle in the middle of the process, so instead of maintaining the temperature range mentioned above, the boiler temperature would continue creep up, once it reached about 174F to 176F, the boiler shut down, with the DHW pump still running the boiler temperature went lower (sort of like a cooling period), then boiler fired up again, and in about half a minute or so the temperature reached high enough to cause another shutdown, so on and so forth, while the DHW temperature had not yet reach the setpoint. It would eventually finish, after a couple of cycles, but I know this is not right.

In the past I would catch this only by looking at the number of cycles from the display panel and figure out the anomaly, since during summer the boiler is only heating DHW, and this kind of short cycling only happens from time to time. But today I was lucky enough to catch it by monitoring the boiler temperature from the panel. I was also able to correct it by pushing the reset button. Once I hit reset, the boiler temperature never exceeded 163F until the DHW heating process was completed, meanwhile I did not change anything with the pump speed or anything else. This is how it suppose to be done, one cycle to finish heating a tank of water.

What could have caused this? A bad board? One thing for sure, I know hitting reset is not a permanent solution but I do not know how long this would last before it's acting bad again.

Comments

  • Jamie Hall
    Jamie Hall Member Posts: 17,087
    For starters, before you blame the board (expensive), you need to find out if any of the other controls in the sequence is not working right. Could even just be a bad connection somewhere...
    Br. Jamie, osb
    Building superintendent/caretaker, 7200 sq. ft. historic house museum with dependencies in New England
  • I’m used to seeing the boiler cycle on a DHW call, especially as the DHW temperature closes in on set point. But I trust your instincts. 
    Could be something slowing down the heat transfer, i.e. the pump not moving the water fast enough, scaling of the coil. 
    But then there’s the issue of normal operation after you press the reset button. 
    Have you tried Viessmann technical support?
    Often wrong, never in doubt.
  • sunlight35
    sunlight35 Member Posts: 35
    edited August 2020
    A few months ago the contractor who installed my system did run a diagnostic test of the board with the help of Viessmann tech over the phone, and the board was determined to be normal. That was for another issue though.
    Being a modulating boiler, you would think it knows to dial down the flame when approaching some kind of limit, but that wasn't the case when its brain somehow is not working properly.
  • sunlight35
    sunlight35 Member Posts: 35
    So the problem was due to air inside the pipe, I drained water and got some air bubbles out, I also replaced air vent (the old one was clogged and leaking water), it went fine for about two weeks until the same problem occurred again. I again drained the pipe and removed more air bubbles. My question is how could the air get in?
  • motoguy128
    motoguy128 Member Posts: 378
    What’s the system pressure? If the expansion tank is bad, system pressure is low then when the system cools off after a heating call it can go into a vacuum when the pump turns on relative to atmospheric Pressure. Air vents will suck air in when under vacuum.

    If you have radiant floor heat or baseboard, the indirect might be the highest point of the system.

    Just a guess here.
  • sunlight35
    sunlight35 Member Posts: 35
    edited November 2020
    System pressure is at 15 psi. I will close the cap on the vent for more observation. When I knock on the exp tank, one half sounds empty, the other half full, does this mean it's good?
  • When I knock on the exp tank, one half sounds empty, the other half full, does this mean it's good?

    Yes, but a better test is to drop the pressure on the expansion tank and check the fill pressure of the tank at the schrader valve. It should match the fill pressure of your system.
    Can you take some pictures of your system piping around your boiler, specifically your pump and the piping relationship to the expansion tank?
    Often wrong, never in doubt.
    HVACNUT
  • EdTheHeaterMan
    EdTheHeaterMan Member Posts: 2,388
    edited November 2020
    "Where is the air coming from" This can be a real mystery. One thing that comes to mind is the air blatter in the expansion tank. when does it fail? Who knows when exactly the tank bladder fails? Does it burst and all of a sudden there is no barrier and the air is dispersed all at once or is there a tiny pinhole that lets a small amount out over a long time?

    Or is the tank just fine and the air is coming from elsewhere?

    There are Boyles Law and Henry's Law of dissolved gasses in water. Is the air coming from the "Magic of the Physics"?

    Or Is there a secret gremlin with a bicycle pump sneaking in at night, pumping air into your system? Does your wife know about this guy? Is he a friendly ghost like Casper? It was Halloween just a few days ago!
    Edward Young
    Retired HVAC Contractor from So. Jersey Shore.
    Cleaned & services first oil heating system at age 16
  • asimion
    asimion Member Posts: 2
    Hi there,

    Any update of how this issue was solved? I have now a pretty similar issue( weird cycling when no call for heat and no DHW flow). Burner will ignite and the internal water pump is on( btw doesn anybody know what this pump is used for?). The cycle is about 1 minute and it looked like looping indefinately until i hit the reset button. Now it seems it is working fine but I want to clarify it ( as winter approaches). 

    Boiler: vitopend 222.
  • sunlight33
    sunlight33 Member Posts: 356
    Yes, it was a bad gas valve that caused the boiler unable to modulate lower, thus overheating the boiler water.