Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

help, my oil burner is not working

paulmarspaulmars Posts: 31Member
oil burner pump is not pulling in fuel. This is a single line system and beckett says that I should feel vacuum at pump inlet with the bleed port opened but I dont. The pump strainer is clean. Any ideas what could be wrong and how to test?

Additional info: Yesterday, I closed the oil line shutoff valve (located 20 feet away at the oil tank) to change the oil filter. After changing it, I forgot to open the shutoff valve. I turned on my heater and it stopped after a minute or so. It does that if there is excessive air in the line (from changing the filter). So, i did what I always do, I pressed the manual red reset button to reset safety switch on the Honeywell R8184G Oil Primary Control. At that point the heater fires back up and I open the bleed port on the Beckett AFG pump and a mixture of air and fuel comes out. I do that until just fuel comes out, then I tighten it and enjoy warmth coming from my vents. It is wonderful. Except this time the Honeywell red safety switch tripped again (sometimes that happens, so I just press it again and open the bleed port again as indicated above). Well this second time and a 3rd and 4th time, I never again got a solid stream of fuel, just a mixture of fuel and air. Then I remembered that I never opened the oil line shutoff valve, so I did that. After that nothing comes out the bleed port on the Beckett pump. I tried that three times, each time until the Honeywell red safety switch tripped. I thought I maybe broke something trying to use my heater with the oil line shutoff valve closed. However, just now reading the Honeywell R8184G Oil Primary Control instructions, it instructs "safety check feature simulate flame failure" to close the oil line shutoff valve and make sure the unit shuts down, then to press the red reset safety switch on the Honeywell R8184G Oil Primary Control. Which I did, but I still get no fuel to the beckett (as listed above).

I have used the heater a few times in the past 2 weeks before I changed the filter (as listed above), and it worked fine. I also checked the new filter install and everything looks good and made sure I got flow thru the filter and checked the entire line oil tank to Beckett is unobstructed.

I just removed the inlet oil supply line where it attaches to the Beckett pump (suntek) and fired her up. I feel no vacuum at the pump inlet. So, I asked beckett and see 1st paragraph above.

Any ideas as to what might be wrong and how to test?

tks,
paul

Comments

  • STEVEusaPASTEVEusaPA Posts: 3,491Member
    It’s broke. Call a pro.
    Do you have a vacuum gauge, a pressure gauge, know how to use them, and a push/pull pump?
    steve
  • Jamie HallJamie Hall Posts: 11,458Member
    Yup. Broke. Worse, you may have gotten enough fuel into the firebox in the process -- even without there being enough, or at enough pressure -- to cause a rather spectacular light off when someone finally does get it to go.

    Don't even try to do this yourself, please. Pay someone else to get their eyebrows singed.
    Br. Jamie, osb

    Building superintendent/caretaker, 7200 sq. ft. historic house museum with dependencies in New England.

    Hoffman Equipped System (all original except boiler), Weil-Mclain 580, 2.75 gph Carlin, Vapourstat 0.5 -- 6.0 ounces per square inch
  • EdTheHeaterManEdTheHeaterMan Posts: 252Member
    edited December 4
    be sure to tell the pro the same story you indicated above. This way he will check the combustion chamber for a "saturation". "Saturation" is when oil enters the combustion chamber without ignition. Under normal conditions that would be 45 seconds worth of oil, or 90 seconds of oil if you followed the instructions and reset only once. 90 seconds of unburnt oil is a simple service call... no Biggie! If however you have reset the burner several times and oil did find its way into the chamber without burning for as many as 400 or 500 seconds of run time... You might have bought yourself a new combustion chamber and a thorough washing of the heat exchanger to remove 6 minutes of oil that needs to burn in 6 seconds of real time.... that has happened to me more than once. Customer says "I only pressed the button once" and I believed them. To my peril and had to baby sit a fire for up to an hour before it was safe to leave.

    I guess customers think lying about pressing the reset button cost less... It actually costs more!!!
  • rick in Alaskarick in Alaska Posts: 906Member
    Or, you somehow plugged up the line to the pump, or plugged the pump, or have a bad pump coupling.
    In my experience, the pump is usually the last thing to be bad. I have only had maybe a dozen pumps actually fail in my 27 years doing this.
    Rick
  • BinDerSmokDatBinDerSmokDat Posts: 23Member
    I'm having the exact same issue at the moment.
    I find Honeywell R4184 D primary has tripped off.
    Gauge on filter housing shows about 3-4" of vacuum.
    Crack open flex line at pump and hear it suck air, no oil comes out.
    Apply manual suction pump and pull oil through line, filter and up to burner pump.
    Once it starts flowing I take manual pump off and oil free flows from siphon effect.
    Drain about 2 quarts to get air out and oil running clear with no bubbles/foam.
    Re-connect flexible line to burner pump. Reset.
    Burner lights, runs fine. I bleed another pint or so until it is clear with no foam or bubbles.
    It runs fine, showing 1-2" vacuum on the filter gauge while running.
    1-2 days later trips again. Same as above. Lather, rinse, repeat.

    BTW I opened the firebox, there was no oil inside, bone dry. So it seems like it is tripping from starvation.
    Weil-McLain Gold P-WTGO-4 DOM 07/09/96, rated 1.25 GPH
    Beckett AFG Burner DOM 05/23/96, F4 Head
    Delavan 1.0gph 80° B solid nozzle
    10 Micron Westwood spin-on
  • mattmia2mattmia2 Posts: 401Member
    Except you didn't hit reset like 30 times so your firebox isn't going to explode once it finally lights...
  • STEVEusaPASTEVEusaPA Posts: 3,491Member
    edited December 6
    When you bleed a fuel pump on an oil burner, the only proper way is with a clear tube attached to the bleeder port and submerged into the receiving can.
    You could have a small vacuum leak sucking in air, or a restriction. Both checkable with a vacuum gauge and the proper know how by a competent professional.
    Or you pump could be starting to fail. Also checkable with pressure and vacuum gauges, and proper know how by a competent professional.
    steve
  • BinDerSmokDatBinDerSmokDat Posts: 23Member
    mattmia2 said:

    Except you didn't hit reset like 30 times so your firebox isn't going to explode once it finally lights...

    LOL, thankfully I am aware to NEVER hit the red button more than twice.

    ...the only proper way is with a clear tube attached to the bleeder port and submerged into the receiving can...

    Yep. Being able to see what is happening is key. When I bleed anything (burner, brakes, motorcycle fuel lines) I use clear Tygon tube and drain into a large glass jar so I can look for air, contaminates, water, etc.

    Based on the useful advice here and in other threads, it seems that my pump might be failing. If I reset, putting my thumb across the inlet of the Garber filter housing, is the filter gauge a sound enough test to determine if I have good suction? Also do I open the bleeder to test?

    Weil-McLain Gold P-WTGO-4 DOM 07/09/96, rated 1.25 GPH
    Beckett AFG Burner DOM 05/23/96, F4 Head
    Delavan 1.0gph 80° B solid nozzle
    10 Micron Westwood spin-on
  • STEVEusaPASTEVEusaPA Posts: 3,491Member
    That is not a way to test the pump. You need a vacuum and pressure gauge, and a tech that knows how to use them.
    Even if you get a new pump, you'll need the proper pressure gauge to set up the pressure, then a full combustion test.
    steve
  • rick in Alaskarick in Alaska Posts: 906Member
    Sounds like you have a vacuum leak in the piping somewhere. If you bled the air out without the flexible line installed, and then hooked it up to run it, there is a possibility of an air leak in the flexible line. Rare, but I have seen it.
    You could get a decent idea of a leak by making sure the line is bled of air by bleeding through the pump, and then closing down the fuel line at the tank until the vacuum on the garber rises. close the valve while the vacuum is up high, then just let it sit and see if it drops. If it does, then you know you have a leak somewhere. Personally, if it was me, I would start at the filter or the shutoff valve since this is what you touched that made the problem start. Make sure all the gaskets on the filter are tight, especially the little bleeder screw if it is a general filter. And, if it is a gate vale on the tanks, make sure the packing nut on the handle is snug.
    If you can pull over about 20 inches of vacuum, and then shut the main valve off, sometimes if the leak is bad enough you can hear it sucking in air through whatever is leaking.
    Again, personally speaking, the pump is the very last thing I would look at.
    Rick
    Just realized we have two post going on here. This is in reply to
    BinDerSmokDat
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!