Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Furnace Stopped Working

James_O
James_O Member Posts: 5
All,



Thanks in advance for reading my long post.  I would greatly appreciate any feedback.  There's plenty of images and specifics at the end.



I bought my first home: it's technically a two family, but I have family living in both units.  Thus, I have two zones, two water pumps/boosters, and two thermostats - and no rent :-)  Family first though, as always.



Anyhow, I decided to change the old thermostats to new programmable ones in

order to be efficient.  Two wires - red and white, what could possibly

go wrong!



I took the upstairs thermostat off and put the new one on.  No

heat upstairs.  However, there was heat downstairs.  The boiler was

running happily.



It turns out that my boiler is old, really old.  Old as in it is a millivolt system, not 24V.



I remove the upstairs new thermostat and reinstall the old one.  Still, no heat upstairs. 



Somewhere along the line, there's no heat downstairs.  I remove the upstairs thermostat completely and tape off wires. 



The obvious question is, why did the furnace go out?  The furnace had been running fine since the beginning of the season, no problems. 



I fully remove the upstairs thermostat and insulate the wires.  They never crossed.



The downstairs water pump is on when the thermostat is on.  This tells me that

the call for heat is going out.  There's just no heat.



A bit of back engineering and I [<em>think that I have successfully</em>] determined that the problem isn't on the first or second floor, but in the basement at the boiler.  For whatever reason, it isn't lighting.



This is not to say that I am 100% sure there isn't an electrical problem somewhere.



I look into the boiler and I do not see a flame.  Shouldn't you see something?



I try to manually light the pilot light.  Push the knob down and using a

match, the flame lights, wait a minute, with flame on (have tried up to six minutes)

to let things warm up and the second I release the knob, the pilot light

goes out.  No residual flame anywhere.



Sounds like a thermocouple, but there's no thermocouple!



So off to the local store I go and I purchase the powerpile 3/4 volt generator and the mystery smaller gas line ($60).



So here's what I believe I have in the boiler, but I am not sure. 



1) larger gas line - supplies pilot light

2) 750mV powerpile generator

3) smaller line - another gas line - to keep a flame?



For what it is worth, the original smaller gas line was 100% clogged.  I

applied around 80PSI to the line and no air passed through.



However, the new smaller line ($20), which passes air,  fails to support a flame when the pilot is lit.



Ideally, I would like to just get this one fixed as there's a wedding

coming up and I will have a lot of people at my house.  If a new

boiler/heater could wait until summer, that would be ideal.



So, might the problem be a bad gas valve?  Any trouble shooting tips?



Time for info and images

<strong>Boiler</strong>:

Gas Boiler

American Standard.

Series: 4BSE-J2

GPH-100

Output 200,000



<strong>Gas Valve </strong>- numbers are really clear in the gas valve images attached

VS8279 A1 03 42



Dual Water Pumps - Bell Gosset



<strong>Images</strong>

1) overview_discon_pilot.jpg - a nice view of the system with the pilot/gen assembly disconnected

2) inside_from_side  - looking inside from the side!

3) looking_inside_pilot - inside head on

4) new_bits - the new smaller gas line and generator that I installed

5) new_bits_with_old_generator - same as above but I though I would show the old gen's condition

6) gas_valve_overhead - an overhead view, showing the red and white wires and bleed tube

7) gas_valve - best view of the gas valve with my expert labeling!



Thanks again!

Comments

  • James_O
    James_O Member Posts: 5
    Update #1

    I decided to go down to the basement to review a few ideas.



    I shut the power down to the entire house, waited a minute, and restarted.



    Next, I tried to light the pilot light and it stayed lit!  Success #1!



    I next turned the knob to "On," and after a few attempts, it too stayed lit - success #2!



    Fresh with optimism, I turned on the power to the pump for the first floor and the flame went out.



    After several more attempts, managed to hear that inhaling - boiler wants to fire up sound.  However, the jets did not light.



    Next, I warmed the gas valve with a hair dryer.  A few attempts were positive.  The jets fired and then went immediately out, with the pilot.



    Any ideas?



    Heading back down to see if I can continue the success.
  • Tim McElwain
    Tim McElwain Member Posts: 4,480
    You have a powerpile

    self generating system using a 750 millivolt pilot generator which you have replaced. What I suggest you do is call me as it would take to much to explain all I need to here in this venue.



    You can however if you have a millivolt meter take some readings on the millivolt system. Go to RESOURCES  above then LIBRARY and look for Tims Closet there is a procedure for trouble shooting powerpile system there.



    My phone number is 401-437-0557 call before 11 PM EST. Or call after 10 AM tomorrow.
  • James_O
    James_O Member Posts: 5
    Thanks - Update #2

    Thanks Tim, will do.



    Here's where I stand.



    The pump is off and the thermopile is red hot.



    When I turn the pump on, all jets fire and flame on.  However, within a few breathtaking seconds, they go out.



    At this time, the thermopile is no longer glowing and I cannot get the jets to fire again, as they did when the thermopile is red hot.



    By the way, is there a difference between a thermopile and a powerpile? The box for the new generator says powerpile.



    Seeing how I have the extra time, I think I am going to put the old generator back in and see if she makes any difference.



    Thanks again...
  • Tim McElwain
    Tim McElwain Member Posts: 4,480
    Powerpile is what

    Honeywell called the system. Robertshaw called it thermopile they are the same thing.



    By the sound of what is going on you may have a short in the gas valve or a wire is touching the body of the valve which will short out the magnet assembly knocking the pilot out. Check all the wires on the gas valve to make sure there is no short.



    What do you have for a relay to bring the circulator on?
  • James_O
    James_O Member Posts: 5
    Tim, Thanks again for the help...

    ... The wires look good.



    Would you recommend taking the plates off of the gas valve to see if there's a short underneath? 



    Having never taken one apart, I want to ensure these units aren't sealed or otherwise not serviceable.



    Also, which one would recommend: knob side, wired side, or both?



    Thanks
  • Tim McElwain
    Tim McElwain Member Posts: 4,480
    edited February 2012
    No do not

    take that valve apart. At this point you need to get a service tech in to take some readings and diagnose your problem. Valves are not field repairable if they are defective they need to be replaced. I would not do that yet until the actual problem is determined. Powerpile systems can be tricky to service.



    What is your location in the country?



    That gas valve is an external bleed diaphragm powerpile gas valve, the smaller tube is the bleed which goes to the pilot. On a call for heat the internal porting of the valve will allow a small amount of gas to bleed off the top of the diaphragm and burn off at the pilot. This will then allow the valve seat to open and the main burner should light from the pilot. A plugged bleed will not allow the valve to work. If the valve is replaced you will replace it with a VS820A-1054 Honeywell gas valve which does not need the bleed tubing so it can be eliminated.
  • James_O
    James_O Member Posts: 5
    Gas Valve

    Tim,

    Replaced the gas valve and you could literally "hear" the difference in the pilot light. Furnace came on and stayed on.



    Thanks again for your time and help.
This discussion has been closed.