Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit

WM 1013-200 troubleshooting

markman Member Posts: 3
I installed a new WM 1013-200 boiler controller on an older WM boiler, the 1013 was listed as the replacement for the older integrated controller which died in place.

As soon as I installed it the second red LED (limit control) started flashing red.

Everything else worked well, lighes and sequence went as they shold (although the second red LED continued to flash). There were a few more restarts than I had experienced with the older unit.

Now, after sitting all summer, same light flashing but nothing happens - no startup cylce at all, no fan start, no pump start, no igniter, nothing but a green power light and a red flashing light. Have reset the power several times, reset the thermostat signal, nothing. Read some stuff about polarity, haven't tested that yet (need batteries for my multimeter) but everything worked fine on the older controler - which ran for 15 years.



  • Tim McElwain
    Tim McElwain Member Posts: 4,477
    This is a lockout condition

    The return water temperature sensor has signaled a temperature higher than 240 degrees F but the boiler limit circuit is closed (indicating that the limit control circuit did not catch the over temperature condition). This is probably an indication of a failure of the boiler limit control and possibly the block temperature switch as well.


    When the new board was installed there is jumper that comes with it which must be placed on the water temperature sensor connection if there is no thermistor to attach. If the installer left it off it will do the same thing.
  • Tim McElwain
    Tim McElwain Member Posts: 4,477
    e-mail me at

    [email protected] and I will send you some information or if you have a fax number I can fax it to you.
  • markman
    markman Member Posts: 3
    that didn't do it

    Thanks Tim for the info. Water switch was bad, got a new one but that didn't fix it. If it matters, I noticed that immediately after I turn the power on, the red pressure switch LED flashes once. The Limit LED keeps flashing, green power is steady. I jumpered the flame rollout safefty - no change. Jumpered the pressure switch, no change. 

    I'm stuck.

    Recall that the limit LED has flashed since I installed the board. It worked that way for a year. Hmmm. - any more suggestions?
  • Tim McElwain
    Tim McElwain Member Posts: 4,477
    Is that jumper

    on the water temp sensor? The limit LED flashing indicates a problem with the water temp sensor or if there is not a sensor connected the jumper needs to be in place.

    At this point I would suggest getting in touch with Weil McLain factory to see what they suggest. 
  • imagrampy2
    imagrampy2 Member Posts: 4
    I am getting ready

    to purchase this same part and will be interested to know more about the problems you're having and solutions you have found. 
  • markman
    markman Member Posts: 3

    Turns out the resistor, which replaces the external temperature sensor if you don't have a GV model boiler, was missing. Never supplied with the replacement unit. As to why it worked for awhile and then quit? No idea. Picked up a resistor from the local rep (free) plugged it in and   --  it works!  Finally found a document on Weil McClain's website that had full trouble shooting charts.

    Thanks again to Tim for your help.
  • Tim McElwain
    Tim McElwain Member Posts: 4,477
    That is the

    very thing I was telling you was the problem.
  • riversam
    riversam Member Posts: 1
    Multiple Cycling required to light the Pressure Switch

    A mechanical contractor installed the replacement WM1013-200 5 years ago on the 14 year old WM GV5 series 5 boiler.  The consistent flashing Limit circuit LED since the replacement tells me that he did not install the jumper wire and I asked subsequent subs if this flashing light was a concern and they said  it wasn’t.  However, should I purchase this jumper wire and install it?


    During the recent cold spell here in Colorado I have discovered another issue with the control or sequencing of the cycles.  The blower fan comes on long enough to initially light the Pressure Switch LED and then the fan stops immediately.  About every 10 to 15 seconds this repeats itself for 5 to 6 times until finally the Pressure Switch light stays on (along with the blower fan) for 20 to 30 seconds.  The burner then comes on and in turn the Flame LED turns on and the boiler runs until it reaches its shut off temperature.


    The system has never locked out as if this date though.


    Is this an indication that the control module or the blower fan could be failing?  I am posting this question as I have had a least 7 to 9 different mechanical contractors deal with my boiler system and have learned that I need to educate myself to deal with these subs.
This discussion has been closed.