Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Lochinvar Knight Ramp causing cycling?

matt_65matt_65 Posts: 19Member
New install of a KHN085, man this thing had nice controls!

Wholly replacing existing one pipe system and end state will be hydro air handler w/ AC, 1st floor joist track radiant, and basement baseboard. Zoned with Alpha2 pumps off a Hydrolink for air handler and baseboard, 4 loop Uponor EP manifold with Alpha2 pulling through Caleffi mixer off the hydrolink end taps. Everything sized for a 140* water/ 70* inside /10* outside design day.

Waiting on the air handler/ducting install so right now its just running the radiant and baseboard and even at 10:1 and with ODR its way oversized with the existing steam setup still in place. Adjusting the temps/curves/delays a bit and its running fine but whenever I enable the ramp delay it goes into basically a short cycle loop. Pre-purge, ignites, goes to 35% or so, ramps down towards 10%, and then immediately cuts out and post-purges and then repeat. No short cycle prevent delay, no faults registered. Tried a few different ramp levels, same issue.

If I disable the ramp it goes back to normal and runs itself up to around the setpoint then throttles back to 10% for as long as it can, then goes to 0% and just runs the boiler pump if the tstats are still calling.

I've only tried this when the boiler was hot, and was adjusting ODR curves at the same time. Am I just in a weird case and should have let everything cool then restarted or am I missing something?

Without ramp the typical cycle I'm seeing is pre-purge, ignite, run to 35%, run to 55% or higher, backoff to 10%, post-purge and run pump waiting for tstat. The hope was that using the ramp would prevent that runup and shutdown and let it just idle along at 15% or for a while instead. Its working fine without the ramp, and I'm obviously WAY outside the design territory since I'm missing the biggest zone right now, but is there some control setting im missing here?


Comments

  • bnjmnbnjmn Posts: 40Member
    You need to adjust the set point offset. It will overshoot the set point a little but it will then ramp down and settle in.
  • Leon82Leon82 Posts: 629Member
    edited March 26
    You have to set the first ramps at the 15% . There are six in total. You can set the last one to limit the firing rate. Like 60%or so and raise it when the rest is hooked up.

    You can set all 5 to 15% for 10 min each if you want
  • matt_65matt_65 Posts: 19Member
    Awesome thanks for the tips, will try these out
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!