Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

Oil boiler rapidly cycling

JoePT
JoePT Member Posts: 9
I have an oil fired boiler for my residence, single zone system, as far as i can tell.  The boiler cycles on and off every few minutes, and noticing using a good bit of oil.  I just had it serviced recently...called a guy from an internet site, and not quite sure he's really sure what he's doing.  Mentioned something about the aquastat, but not sure really if it is that or something else?.. Has a new nozzle, and as I mentioned fully serviced for the year just a month ago.  Any thoughts?

Comments

  • Jean-David Beyer
    Jean-David Beyer Member Posts: 2,666
    Is this a new problem, or was it always like that?

    When I bought my house, I had an oil burner that was always hot, because the aquastat that ran the burner was set up that way. There were two reasons for that. First, the boiler was in an unheated garage and it had to be kept warm enough not to freeze, and second, it had a coil in it to provide domestic hot water. I do not know if the former owner (the original owner) ever used the coil because there was an electric hot water heater in there for domestic.



    In any case, mine went on and off every few minutes, like 75 seconds on and 90 seconds off. An it was loud enough that I could tell from inside the house.



    It turned out that the operating aquastat had a setscrew that allowed me to set the differential, and he had it set as small as possible. Like two degrees F apart. I set them 15 degrees apart, but that caused the overpressure valve in the makeup water assembly to relieve frequently, because the expansion tank was not large enough. So I reduced the differential to 10 degrees and helped with that. I have since done a heat loss calculation of the house and realize that that boiler (70,000 BTU/hr input) was about twice the size the house needs. Anyhow, it is history now.



    So did your problem occur right after it was most recently serviced? In which case, the service person may have made a mistake. Or did it always do this, in which case there is probably something wrong with the way the system was designed. It is my opinion as a homeowner, that a lot of these systems are not designed, but just installed and abandonned.
  • JoePT
    JoePT Member Posts: 9
    still cycling here

    Thanks for your reply.  In my situation I do believe this is a rather new development.  I do not have a hot water heating coil, instead a separate free-standing gas hot water heater.  The unit is in the basement of my home, so I don't think as big an issue with needing to heat the area as you described in the garage.

    As to the service?  You may be right as to the aquastat, and differential.  I'll be checking that and get back since I'm reading your post just before heading out for work.  If the differential IS about 10 degrees, the range I've been reading from others, perhaps a new aquastat is in my future? 
  • Jean-David Beyer
    Jean-David Beyer Member Posts: 2,666
    New Aquastat?

    My old boiler was about 60 years old and on its original aquastat. Based on that one data point, I would guess that the problem is not the aquastat. YMMV.



    I should point out that I am a homeowner, not a heating professional.
  • Patchogue Phil_2
    Patchogue Phil_2 Member Posts: 303
    pictures

    Joe post some very clear pictures of your boiler,  the close piping,  the water heater.  And especially the aquastat settings.
  • billtwocase
    billtwocase Member Posts: 2,385
    doesn't need to

    maintain temp if there is no domestic water heated by it. Maintaining about 110 degrees low limit max, and bout 180-190 high limit. Your thermostat could also be a culprit
  • JoePT
    JoePT Member Posts: 9
    thanks for your replies

    Thank you all for your input.  Phil, I will be getting some photos to post by tomorrow.  Camera isn't here at the home.  As to other comments, thanks again.  I think the thermostat is ok.  Fairly new, electronic with setback features, etc.  Has a good battery, and seems to be operating properly.  Thanks for the advice on low and high limits.  Checking on them today and will get back to you all with what I find.  Sorry I haven't been johnny on the spot with replies...busy work week!  BUT do want to rectify this, and I certainly appreciate all who have responded.  Pictures coming tomorrow I hope
  • World Plumber
    World Plumber Member Posts: 389
    jumper

    Put a jumper on the thermostat and see if it goes away. I've read where others have had similar problems with some of the box store stats.
  • JoePT
    JoePT Member Posts: 9
    responding to your photo requests and additional info

    ok Phil, got some of the photos..and was going to get some of the internal settings on the aquastat...and now my Canon camera is giving me the dreaded E18 error message..you just can't win some weeks!

    Anyway here's the photos.

    I checked high/low settings and they're at 125 low, 180 high....seemed about right?

    Differential is non-digital analog setting, but between 11 and 12...also seems about right?

    Cycling still continues but generally around 3 min on...varying off, perhaps a couple min longer..not as frequent as some posters, but it seems excessive to me.  Esp when I see a quarter tank oil used in about a week and half...temps been between 25 and 34 here in that time.

    Any thoughts?
  • JoePT
    JoePT Member Posts: 9
    to world plumber

    just read your post about the jumper on the thermostat.  Mine is a digital setback style, and has a jumper already installed on it.  Didn't mess with that particular setting, and was installed as requested in my non-A/C system.  Pretty basic 2 wire bell wire installation and not thinking that has anything to do with my cycling problem.  Do you feel it could?
  • JoePT
    JoePT Member Posts: 9
    to billtwocase

    had re-read your suggestion as to temp settings, hi/low.  As I posted above...you feel these are about the right ranges?
  • billtwocase
    billtwocase Member Posts: 2,385
    by-pass valve

    I see one in the pic. looks like a gate valve. Was that setting changed? That shouldn't be fully open, and yes the temp sound right.
  • icesailor
    icesailor Member Posts: 7,265
    Cycling:

    If that is what I think it is, that's a converted gravity system. That's a third world way to try to keep the boiler from condensing when the return water is cold. I think the function of the valve on the crossover pipe is to let water crossover. If the valve is too open, that the restriction in the system is greater than the flow through the boiler, the water will go through the boiler, causing the short cycling. Close the valve all the way and the cycling will probably stop. If it does, open it just enough to feel hot water flow coming from the supply thorough he crossover pipe, and into the return.  
  • JoePT
    JoePT Member Posts: 9
    crossover pipes and valves

    thanks for both of your observations on the cross over pipe and valve.  No settings were changed in the valve to my knowledge, and can't comment if it was a conversion from gravity heat.  There is not large grate in the floors to allow that older system that I can see, and each room does have what appears to be original radiators, so I am presuming that the system has been a hydronic one since the beginning.,



    I have closed the valve or nearly so as you had both suggested and will see about the cycling.  Thanks again!
  • JoePT
    JoePT Member Posts: 9
    Good boiler..or not?

    while I'm at it and I have such good support from others that know a WHOLE lot more than I do about all this.....can anyone comment on the Burnham boiler here as to opinions as to efficiency and so on?...Still considering going gas here, since I have it for hot water, and whether I want to go that route.  Of course, other considerations are whether I go top shelf with a medium efficiency and line the flu or a nod-com (I THINK that is what they are referred to?)   and vent outside via PVC.  Realize you pay a lot more for the high efficiency types, but will it be worth it on my return on investment?

    Any and all comments are appreciated
  • World Plumber
    World Plumber Member Posts: 389
    jumper

    No you disconnect the thermostat and jumper the 2 wires together and see if the unit stays steady on or continues to cycle. That will eliminate on factor. The wire is not going to open and close. You bypass one at a time till you find it.
  • Steamhead
    Steamhead Member Posts: 15,265
    That's a Burnham V-1 series boiler

    which isn't bad, even though it's probably 20 years old or so. I still have one. Does yours have the Sunray Bantam burner?



    Before you think of going to gas, compare the costs per BTU in your area. Include all the taxes and fees that the gas company doesn't want you to consider.
    All Steamed Up, Inc.
    Towson, MD, USA
    Steam, Vapor & Hot-Water Heating Specialists
    Oil & Gas Burner Service
    Consulting
  • BobC
    BobC Member Posts: 5,302
    new boiler worth it?

    Changing a boiler for increased efficiency can take an awful long time to pay off, assuming it's not 40 years old. If your boiler is grossly oversized I would make sure I've done everything else I can to optimise it (venting, pipe insulation, downfire it to the extent possible, etc).



    In Boston right now oil is about $3.00 a gallon and the equivalent amount of natural gas is about $2.71. How many therms of gas are you going to have to burn to make it a good proposition? Gas might be cheaper in your area so it might be a faster payback in your case.



    I've been wrestling with this for a few years now and have decided to go with what i have (oil fired 15 year old Burnham V75) until it has to be replaced. That could be tomorrow or it could be 10 years out.



    Bob
    Smith G8-3 with EZ Gas @ 90,000 BTU, Single pipe steam
    Vaporstat with a 12oz cut-out and 4oz cut-in
    3PSI gauge
This discussion has been closed.