Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

"new to me" home w/ oil boiler weirdness

ice4life1417
ice4life1417 Member Posts: 30
Just moved into "new to us" home in northern CT.  I already discovered a leak in the heating system and fixed it.  It was on the 2nd floor buried behind a wall and a cast iron tub, hahahaha!! 

My top priority is figuring out why my hot water is hot coming out of the coil and then luke warm coming out of the mixing valve with the mixing valve set to any number 120-160. there are also a few other issues i would like to address.

Setup:

1800 sf colonial - 2 zones plus DHW coil

weil-mclain WTGO-3 w/tankless coil and Beckett AFG burner

Honeywell L7224 aquastat(2006 - pre-adjustable Hld) 

    Original setting Hi 185  Lo 165  Ldf 10

    Currentl setting Hi 170  Lo 150  Ldf 10 

Watts 70A mixing valve after tankless coil

copper baseboard lining 75% of the home's exterior

1)  DHW - using a 2.5gpm showerhead the temp fluctuation is crazy huge, from really hot when the boiler is done firing, and really cold at the low limit.  The thing is, at the boilers coldest temp, the pipe on the coil outlet is still extremely hot, it's just the water after the mixing valve that's cold.  I wonder, do you think the mixing valve is stuck and not properly adjusting the flow as it should?  Or maybe it's improperly installed?  I noticed the installation is a straight up trap approx 6" below tankless output and has no check valve on the cold water side to compensate for the pressure drop of the coil for the hot water.  Could this be the cause?  Should I replace the tempering valve with a better mixing valve such as the MMV? Suggestions?

2)  I have noticed that the burner fires with EVERY call for heat.  My understanding is that the burner was only supposed to fire if the boiler temperature was below the HL - Hld (fixed at 10 for this aquastat).  This causes the boiler to run for maybe a minute before the thermostat is satisfied and then turn off.  The boiler seems to run for about 1-2 minutes 2-3 times per hour.  For example: HL=170 Boiler temperature=169, thermostat call for heat and the burner still fires.  Should it? Is this a problem? How can i solve it? Wiring issue?

3)  The baseboards are off so long that they cool down to room temp, 65.  When there is a call for heat, the circulator and burner kick on first, then the cold water from the baseboards rushes into the boiler.  I have observed a 15 degree drop on average when this happens.  Because the thermostat is satisfied so quickly, it seems the boiler temp remains a few degrees above the lower limit until the next call for heat since it never fires long enough to get back up to where it was.  Is this a problem or more due to the fact it's mild fall weather and the system is designed for the dead of winter?

4) Curious - I feel like i could heat my home confortably for 70% of the heating season with 120 degree water through the baseboards, maybe a little higher.  If i was to add a HW tank to the system, could i accomplish low boiler temps like that with this boiler?  Would it be safe for the boiler?

 

Thank you for taking the time to read this and any assistance is greatly appreciated.

Comments

This discussion has been closed.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!