Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

Wallie help please

ScottMP
ScottMP Member Posts: 5,884
We had a customer call last spring to for a bopiler that was not firing. Turned out to be sooted up and it was in a small ( 5 x 15 ) room with three other boilers and four gas hot water heaters. No combustion air.

We installed a Fields fan in a can. To control the fan we installed a Tjurnland Mac four controller. This allows any boiler to call on the fan. The fan must prove before ignition.

Worked fine for about five months and then problems. They would have no heat and the Mac four would have a code that said the fan had not proven, but the fan was running ! We tested all connections and it seemed fine. This would happen every couple of weeks. A real nusance.

Last time I jumped out the draft rpoving switch and it worked O.K. for about a week and a half ( which would prove a faulty switch ) but it just happened again, AAARRGGGHHH.

Any advice is welcome at this point.

I can pull in each boiler manually and every thing works fine. I have had all four running together and fine. Two or three days later ... no heat.

Scott

<A HREF="http://www.heatinghelp.com/getListed.cfm?id=237&Step=30">To Learn More About This Contractor, Click Here to Visit Their Ad in "Find A Contractor"</A>

Comments

  • Dale
    Dale Member Posts: 1,317
    How cold is it by you?

    Something that works spring till now makes me wonder if there's a freeze issue, perhaps moisture in a tubing is freezing and blocking the prover switch. I'm guessing it's some sort of pressure switch.
  • ScottMP
    ScottMP Member Posts: 5,884
    not freezing

    I jumped out the proving switch last week before I left for the Holiday. It can't be the switch . :(

    To Learn More About This Contractor, Click Here to Visit Their Ad in "Find A Contractor"
  • Wethead7
    Wethead7 Member Posts: 170
    Fan

    Is you fan in the can large enough for the load of all seven units. The total BTU firing rate of all the units they could be fire all at or near the same time?? Are you getting an negative pressure in the room??

    I hope this helps

    Mike
  • ScottMP
    ScottMP Member Posts: 5,884
    We totaled the load

    And installed the corect size. I'll check again.

    We were talking about it. If all units came on and created a negative draft that held the fan spinning. That would keep the draft switch pulled in, manually. So on the next call it would still be in and not reset ?

    Problem is thats why I jumped it out. Any thing is possible.

    Thanks for the help.

    Scott


    To Learn More About This Contractor, Click Here to Visit Their Ad in "Find A Contractor"
  • don_9
    don_9 Member Posts: 395


    Hello Mr Milne..I have a suggestion.Could the fan be over heating do to the fact it has nothing to pull or push at?

    What I mean is you ever take a blower out of a furnace and put power to it?

    What happen is the fans turns slow and pulls high amps.
    Then will over heat and go out on limit.

    Now take a piece of metal and cover one side of it,the amp
    drop and the fan pick up speed.

    This is just a suggestion,But blower performace will suffer when its has no resistance imposed on it.





  • Dale
    Dale Member Posts: 1,317
    Don's comment

    Reading Don's comment is there a chance the natural draft with the fan off is having the fan turn in the wrong direction so that it's spinning the wrong way when it trys to start?
  • ScottMP
    ScottMP Member Posts: 5,884
    Having done some

    more testing today, I have decided to change the Tjurnland controler UVC 1.

    It seems the controller may be giving us a intermittent problem.

    Always Fun

    Scott

    To Learn More About This Contractor, Click Here to Visit Their Ad in "Find A Contractor"
  • John Abbott
    John Abbott Member Posts: 356
    I hope......

    changing your circuit board solved your problem if it doesn't and there isn't the # 04 on the circuit board relay try to find an updated version.We had a rash of improperly engineered boards in another application and had to change them all to the #.04 revision.

    John
This discussion has been closed.