Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

Delayed Ignition=loud rumbling vibrations

Options
bowzer
bowzer Member Posts: 1
Once or twice a day when the hot water tank requires more hot water from the oil burner a delay to ignition (5-7 seconds) occurs resulting in a terribly frightening sound and vibration as if a truck was in our house applying air breaks. Again, this problem does not occur every time the hot water kicks in during the day....only occasionally. When this happens, we also experience a brief emmision of smoke.

Our burner service has repeatedly addressed the issue (new nozzles,new transformer, continuous cleaning). The Smith cast iron burner installed 2010, Rheem 38g water heater installed 2018.

This issue only began occurring 2-2 1/2 yrs ago. Would appreciate some knowledgable feedback, even a solution. Thanks.

Comments

  • Intplm.
    Intplm. Member Posts: 1,962
    edited February 18
    Options
    Have you tried a different service company? This is an issue that can certainly be fixed.
    There are quite a few reasons this could be happening.
    Post the service results as to how the before and after tune up service results occurred and post them here.
    Im sure some of the burner tech can offer some very helpful opinions.
  • HVACNUT
    HVACNUT Member Posts: 5,841
    Options
    No sense discussing what it could be. You need an experienced tech on site to figure it out. 
  • Grallert
    Grallert Member Posts: 644
    Options
    Has the service company left you with anything? suggestions recommendations? anything? It seems crazy that it's been happening for 2 1/2 years. Were any service numbers left behind? or notes? This is a solvable problem.
    Miss Hall's School service mechanic, greenhouse manager,teacher and dog walker