Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

CCB-150 COMBI WALL UNIT

Options
I have a ccb-150 that ran goo for about 6 months of installation, then errors like A48, then A01 not sure what else codes started left and right, keep on reseting it and now and now it stop producing hot water on demand, meaning I open the hot water valve and nothing happens, but once I unplug it and plug it back ignition comes on and if I open the hot water valve I got continuos hot water, once I shut off the valve and turn it back on ignition does not happen,
getting frustrated to the point of trashing it.
mpeets2002

Comments

  • DZoro
    DZoro Member Posts: 1,048
    Options
    Sounds like the system has some installation issues. Was it install by a contractor, if so bring him back. If it was installed by yourself, go through the install manual very carefully making sure all instructions have been followed, with no exceptions. Venting, gas pressures, and combustion analysis all must be perfectly calibrated to have good success with the install.
    Mad Dog_2SuperTech
  • Le John
    Le John Member Posts: 226
    Options
    The A48 error is Air signal protection activation Fault F05 for 150 seconds See Fault F05.

    F05
    The air pressure transducer does
    not receive a sufficient minimum
    value within 25 seconds
    Possible causes
    Incorrect air pressure transducer wiring Check the wiring
    Flue not correctly sized or obstructed Check the length of flue and that it is clean.
  • MannyLopes
    MannyLopes Member Posts: 4
    Options
    replaced the air pressure transducer, ignitor, DHW sensor 1 and delivery sensor because it stopped saying A48 but saying F10 , what mess, then Cleaned the water meter sensor, now it turns on when open the faucet but now says F50.. I forgot to say I changed the board too, I got almost $1500 into this boiler and still got a alarm..
  • JakeCK
    JakeCK Member Posts: 1,357
    Options
    At $1500 into it so far, wouldn't it have been more cost effective to hire a professional instead of firing the parts cannon at it?
    Mad Dog_2SuperTech
  • Le John
    Le John Member Posts: 226
    Options
    F50
    Modulation regulator fault
    Wiring disconnected
    @MannyLopes Have you contacted Utica Technical Support?
  • mpeets2002
    mpeets2002 Member Posts: 1
    Options
    Hello all.  I had this boiler installed in 2021 it was great until two months ago now I get the A48 error the contractor came back checked it called tech support and still weren’t able to fix it .  He was told to replace the board (I saw that another user did but still having issues).  I didn’t because it cost $600 plus shipping.  Now the tech is telling him it’s the temperature sensor.  I think they don’t know how to fix their own product.  I’ll never purchase anything from Utica boilers again 
  • Mad Dog_2
    Mad Dog_2 Member Posts: 7,101
    Options
    "Firing the parts cannon at it!"  Thats Classic, Jack..thats going in my quiver.. Mad Dog
    SuperTech
  • Big Ed_4
    Big Ed_4 Member Posts: 2,805
    Options
    The fault codes seem to be leaning to the venting , first the simple , check for nests in the vent pipes ...

    After that have the equipped tech to go over the system with Tech support . The world we now live in .

    There was an error rendering this rich post.

    Mad Dog_2