Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Can't Control Hot Water Temperature, System 2000 EK-1

DCEarlsDCEarls Member Posts: 2
edited July 2019 in Domestic Hot Water
I have an Energy Kinetics System 2000 Model EK-1 which was installed back in the middle 1990's. Recently noticed the floor was wet around the base of the 40 gal water tank and discovered that the tank had apparently sprung a leak.
I replaced the hot water tank with a Rheem 50 gal electric water heater (it was available, the price was right and I didn't think the extra 10 gal capacity would make any great difference). The water heater has 2 electric heating elements and thermostats. I disconnected all the electric heating equipment and wired the lower thermostat to the system manager.
I shortened the dip tube to around 20" but was not able to heat and seal the end as per the original installation instructions. The tube was made of polypropylene and would not seal.
I have tons of hot water but I can't control the temperature. I dialed the tank thermostat to it's lowest setting (90 deg), the system is cycling normally and I have hot water temps at the tap of over 130 deg.
I tried using the upper tank thermostat and I ended up with less than 1/2 a tank of very hot water that didn't last very long.
Any thoughts on what I might be missing here, suggestions on how to rectify the situation would be greatly appreciated.

Comments

  • JellisJellis Member Posts: 189
    Pictures of your system may help, including piping and wiring as best as you can.
    Lots of variables that could be causing this. Using the 50 Gal electric Rheem should work fine when hooked up right however.
  • HVACNUTHVACNUT Member Posts: 3,071
    Did you try to throttle the ball valve on the domestic side of the plate HX?
    The EK tank uses the lower thermostat as you know but the tank is different as far as the dip tube is concerned.
    @Roger ?
  • szwedjszwedj Member Posts: 18
    If the water in the tank is too hot, try opening up some on the ball valve under the 006 on the domestic side. If you put your hand on the pipe coming out of the plate heat exchanger (PHE) going in to the top of the storage tank, you should just be able to hold your hand on that pipe while making hot water. If the ball valve is all the way open and the pipe is still too hot to briefly hold on to, then you are typically looking for a flow restriction on the domestic side, something like a partially plugged PHE or a bad flow check.
    Joe Szwed
    Energy Kinetics
  • Alan WelchAlan Welch Member Posts: 200
    Also, make sure the aquastat {thermostat} is positioned firmly against the side of the tank.
  • DCEarlsDCEarls Member Posts: 2
    First, Thanks for all the comments.
    Piping and wiring is basically as it was prior to switching the tank and it was working fine.
    The domestic side is not, nor was it ever throttled. It is and always was wide open. Also I took a look at the check valve while I had everything open and it seemed OK.
    The hot water pipe coming out of the exchanger is definitely too hot to touch and I did have to give the exchanger a quick back flush after everything was put back together. Got some ugly water out and I assumed it was gunk that got circulated during the work.
    Any thoughts on how to clean out the heat exchanger ?? Perhaps there is something I could soak it in ??
    Thanks again for the comments/suggestions
  • szwedjszwedj Member Posts: 18
    Depending on what is in it, you may be able to fill/soak the PHE in a product like CLR to clean it out, if that does not work, it may be time to have it replaced.
    Joe Szwed
    Energy Kinetics
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!