Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Troubleshoot: HW SV9541 (M2094) Smart Valve (Nat Gas) versus HW ST9160 (B1084) Furnace Control Board

Shotpoint
Shotpoint Member Posts: 0
UNIT DESCRIPTION:
Comfortmaker Model #N9MP105B12B1 (Natural Gas), Ser #A050191193, Mfg Date: Jan 2005
- - - - - - - - - - - - - - - - - - -
ABBREVIATIONS:
"SV" = Honeywell Smart Valve: HW SV9541 (M2094)
"CB" = Control Board: HW ST9160 (B1084)
"PS" = Pressure Switch
"IM" = Inducer Motor
"LS" = Limit Switch Series (1 Main + 2 Rollouts)
"PL" = Pilot Light
"TS" = Thermostat
"CH" = Call for heat
- - - - - - - - - - - - - - - - - - -
PROBLEM DESCRIPTION:
Central Furnace not heating after thermostat call for heat
CH thru CB to SV check OK
SV diagnostic light indicates 2 flashes (pressure switch closed when s/b open)
IM does not start due to SV state above
PS tests contradict SV light, proving PS state is in fact "open" ... while SV thinks PS is "closed"
LS tests confirm that all three (3) are OK (in proper "closed" state)
PS replaced with new OEM to eliminate doubt, again confirmed "open" state ... yet SV (still) thinks PS is "closed"
- - - - - - - - - - - - - - - - - - -
TROUBLESHOOTING NOTES:
During initial CH (while SV light shows 2-flashes):
(A) If I momentarily break then quickly re-connect one terminal wire to LS,
>> IM starts and fan spin-up causes PS to "close" ... multimeter confirms PS "closed" continuity
>> SV light changes to 4-flashes (limit switch string "open")
>> PL sequence never starts
(B) If I momentarily break then quickly re-connect one terminal wire to PS,
>> SV light continues with 2-flashes (limit switch string "open")
>> PL sequence never starts
(C) Stand alone results in steps (A) and (B) are reasonable, given the momentary terminal breaks, but
>> Why would an "open" LS condition cause the SV to initiate the IM
(i) when normal (expected) LS state is "closed"?
-AND-
(ii) when the SV state is in 2-flash error mode (thinking the PS is "closed")?
(D) The wiring diagram shows that SV terminal
>> C1-1 & C1-5 serve the three LS function (wired in series)
>> C1-2 & C1-3 serve the single PS
>> Thus, PS is not wired directly within the LS series, so any interaction must come from the SV or CB
(E) Given facts in (D), and when the PS is truly "open" (even though the SV sees it as "closed"),
>> Why would a break in LS string continuity allow SV to move past its imagined PS (2-flash) error?

- - - - - - - - - - - - - - - - - - -
QUESTION:
Given the info here, is it safe to assume that the SV is the primary problem and must be replaced?
Or, is it possible that the primary problem lies in the CB? If so, how can I test to eliminate this possibility?
- - - - - - - - - - - - - - - - - - -
TROUBLESHOOTING DETAIL / STEPS (so far):
From clean power off reboot of furnace:
Initiate CH: SV shows 2 flashes (pressure switch closed when s/b open), inducer motor does not start
Action #1: Test continuity across PS terminals w/both wires removed = circuit tests "open", no continuity
Action #2: Test continuity across PS with small (manual) vacuum = audible click, "closed", continuity
Action #3: Confirm IM pressure port, hose and manifold are free of moisture and blockage = no improvement
Action #4: Confirm IM exhaust pipes are free of moisture and blockage = no improvement
Action #5: Replace PS with new OEM = SV continues with 2 flashes error condition, inducer motor does not start
Action #6: Conduct test (A) above = confirmed IM properly "closes" on IM spin-up, "open" otherwise
Action #7: Conduct test (B) above = no change in SV or IM state
- - - - - - - - - - - - - - - - - - -
Conclusions:
>> Since both the SV and CB are rather expensive to replace, would like to learn any troubleshooting tips or methods to determine which has failed?

Thanks in advance for any suggestions from this community!

Shotpoint