Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Mystery hot water capacity decrease

marktmarkt Member Posts: 26
I have a 50 gal Lochinvar Squire indirect tank heated by a Viessmann 100W. My informal capacity benchmark is that I could fill a large'ish bathtub with only hot spigot on and had a very hot bath (intolerable temp to me, but perfect for my wife, who apparently has thick skin). Once tub was full, the water coming from the spigot was lukewarm and hot water was pretty tapped out.



Unrelated to this, we had lousy pressure. Static pressure about 45-50 psi, but with an open tap the dynamic pressure dropped to 25-30 psi. I replaced defective pressure regulator, and now all is good. Regulator now set to ~60 psi, and with an open tap pressure remains in the mid 50's. Supply pressure is 150psi.



About the same time I replaced regulator, the bath behavior changed. Now with the tub hot spigot wide open the water goes lukewarm by the time the tub is half full (vs. all full before). In fact, with hot spigot wide open, the bath now fills a lot faster, but isn't hot by the time full. If I run tap at half open, it's still hot by time full.



Is there a theory to explain this? Could it be that with the improved pressure and the spigot wide open, the flow of cold water into the hot water tank is more turbulent and mixing cools the tank water, whereas before with low pressure there was less tank mixing and I more gradually siphoned off off the stratified layers of hot water more evenly?

Comments

  • GordyGordy Member Posts: 9,523
    edited December 2013
    More gpm

    When you changed your supply pressure you increased the gpm filling the tub.



    With the lower pressure the indirect was able to heat the water as used, and pretty much keep up.



    What is the indirect temperature? 140? Higher indirect temps with a mixing valve of course increases the indirect capacity.



    And some of it can be the tank mixing as you describe.
  • JeffMJeffM Member Posts: 171
    more flow now

    Gordy has it. When you increased pressure, you got more flow ( as you found that it fills more quickly now). Your indirect can only transfer so many Btus per minute to the water going through it, and so if you move water through more quickly it can't get as hot as before. You also found your own solution to the new behavior, which is to only open the tap half way so you're getting the same flow rate as before.
  • marktmarkt Member Posts: 26
    OK

    I had sort of assumed that the real-time recovery heating wasn't contributing significantly, and I was mostly just draining a pre-heated tank.



    It's an interesting question what the real-time heat capacity is. When the tank is pretty tapped out, hot water seems lukewarm, which is perhaps 75 degrees (I'm guessing here, have not measured it). Supply temp is probably about 50, which would mean the indirect can raise temp about 20-30 degrees in real-time.



    That would also mean that if tank is full and hot, and indirect starts up quickly, the water from the tap ought to be well above 140, which I actually don't think is the case.



    I think I'll get my thermometer out and experiment a little.



    I am going to install a mixing valve and turn up temp on tank, but I am also academically interested in what's going on.
  • GordyGordy Member Posts: 9,523
    Indirect temp

    What temperature is the indirect setup for? I'm assuming not very high if there is no mixing valve now.



    Do install a mixing valve before boosting the tank temp.
  • marktmarkt Member Posts: 26
    Aquastat set to 120

    I did a quick test last night. Opened up hot spigot and let run at 3gpm. No hot water had been used for a few hours prior, so tank was at equilibrium. Water came out at 132-134 degrees, and remained very steady for about 15 gallons. The boiler did not fire up to this point, so this was just drawing from tank. Then aquastat triggered boiler. Water at tub remained about 130 degrees for another 15 gallons or so, then temperature tapered off to mid 90's over the next 15 gallons. I let it run a few more minutes and it remained fairly steady. Cold supply was about 60.



    I noticed that the boiler did not reach peak temp of ~170 right away, but seemed to hover about 140 for the first 7-8 minutes after it fired. I have never watched the boiler closely during DHW priority, but had sort of thought it just fired full throttle. Am I mistaken about that? Does the Viewsmann 100-W modulate based in DHW priority based on return temp?



    This one test is certainly not enough definitive, but it seems to suggest that I get about the first third of the tank which is at rest about 130+, then the cooler (
  • SWEISWEI Member Posts: 7,356
    DHW tank temp

    I see a some mention of a DHW sensor in the 100-W IOM.  Not familiar with the beast, but if there is an option to replace the aquastat in the tank with one, I highly recommend doing so (it allows the boiler to far better anticipate DHW demand.)  A tempering valve will also help, as you can raise the tank temp which has the effect of increasing the effective size of the indirect.
This discussion has been closed.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!