Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Burnham v805 not firing

eclark
eclark Member Posts: 33
Boiler installed circa 1991 and I've owned the house for two years. All accessories look original to the installation. Natural gas fired single pipe steam system. This fall I learned that the probe type lwco should be cleaned every year and replaced every 15. Since I don't know the age I decided to replace. Pulled it off and was verifying all the connections back to the transformer since the flue damper has never worked (always been open) Pull the transformer off the box and one of the wires for the damper is nutted to a wire that was cut an inch after the nut so it looked like it should have gone somewhere. So I checked the wiring diagram and the whole wiring job is a little off. So I rewire per the diagram with the old probe and flip it on. The burner fires and it starts making steam. Great. Shut it off and the damper works closes. Nice! I leave the pilot burning and walk away for a few hours to let the water cool so I can drain and switch lwco to the new one.



Fast forward a few hours. I drain off enough water to swap lwco and Then i do the deed. Hook everything up, flip the switch and the damper opens but no burner. Ugh. Check all connections and everything looks fine. Maybe the new lwco is defective? I switch it back. Still won't fire. While I'm triple checking I notice the note that says the damper needs to have the plug or knockout or whatever removed on systems with standing pilots. Whoops I didn't see that and didn't verify before I walked away earlier in the day. Tried wrestling the smoke pipe apart to check but its stuck together pretty well, space is tight and I was tired so I knocked off for the day. It's still warm here at night anyway.



Now, what I'm wondering is IF that plug is still in place in the damper, would the pilot really make enough heat to trip the blocked vent switch? This is the single use type so I can't reset it to test my theory. Any way to test it or is the only way to bypass momentarily? My other thought is that something on the board of the damper is faulty and keeping the burner from firing. I guess I can just unplug the connector at the board to test that idea. Anything else to look out for? Any other plausible ideas?



Original probe was M&M ps 801-24. Replacement is M&M ps 802-24, which the manufacturer tells me supersedes the original one.

Comments

  • JStar
    JStar Member Posts: 2,752
    Boiler

    Vent damper is probably bad. They always break. You can jump them out or change them. First, I would verify exactly what the problem is, though, before spending a lot of money on non-broken parts.
  • eclark
    eclark Member Posts: 33
    Working Now

    Thanks Joe.  I got home last night and pulled out my multimeter - had continuity at the roll-out and blocked-vent switches so i went back to triple-checking everything.  I stopped blindly following the wiring diagram and started thinking through all the switching / safety devices since the lwco has a 24v neutral that doesn't show up on the diagram.  I remade a few connections and it fired right up.  I ran it through two cycles and everything opens/closes and seems to work as it should.  I'm going to keep an eye on it to see whether it acts up.



    New question is if I need to jumper the damper, how do I do it?  Since it was disabled before, this might have been a problem at one time?  I have visions of it crapping out on a Friday night after the supply houses are closed for the weekend.



    Thanks again!
This discussion has been closed.