Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Viessmann not heating baseboard above 40C

MassPatriot
MassPatriot Member Posts: 2
Viessmann Vitogas 100 with Vitotronic 100 control.  12 years old.



Had a section of baseboard removed as part of an addition. Installing

firm unable to do the work, so had another local HVAC firm do the work.

Post removal, the boiler only erratically ever heats the baseboard above 40C.  (Hot water is fine at 60C).  I've

tried every possible thing I can think of: main power and boiler power switch

off/on, setting the curve and off set all the way up and down (they were

set at 2.0 and 70 for 12 years and worked fine), turning thermostats

all the way up and down.  Occasionally, when I turn the main power to

the boiler off and then on after a minute, the boiler will come on and

stay on until the water temp hits 60-70C.  Presently, I can't get it to

heat above 40C, even though its in the 20s and 30s outside the past few

days, and both zones are several degrees below the set temperature.  The

pumps continuously run only barely warm 40C water through the

baseboard.  Could there be an issue with water pressure, air in the

system, sensor failure (we have an outside temp sensor)?  Thanks for any

suggestions.

Comments

  • GW
    GW Member Posts: 4,232
    might be good to get a viessmann guy there

    Like any boiler with a special boiler control it takes a bit to get familiar with the nuances. is the control reading the correct outdoor temp? Did you try running on manual mode? Did the heat curves get funky?



    It's been a long time since i've worked on that control, hopefully you find out what's going on.



    gary
    Gary Wilson
    Wilson Services, Inc
    Northampton, MA
    [email protected]
This discussion has been closed.