Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Bad aquastat?

Dougp23Dougp23 Member Posts: 3
Just bought this house. Has an older Burnham unit with a Beckett.

Three ones and heat off the coil. Boiler has been sitting quiet for a few days (switched off), so she's cold.



Turn it on. Boiler does not fire.

Zone 1 calls for heat, circulate runs, boiler does not fire.

Zone 2 and 3 work normally, call for heat, circulatory and boiler run.



Thoughts? Shouldn't the boiler run to produce hot water since it comes from the coil? It's just weird how Zones 2 and 3 work perfectly!



Appreciate any insigt.

Comments

  • STEVEusaPASTEVEusaPA Member Posts: 4,420
    probably....

    but before you replace anything, what kind of controls do you have?  Whats the aquastat? Any additional relays? Zone valves or circs?   Let me (us) know what you got, and we can help you troubleshoot the aquastat.  Also, what are the hi, lo, and differential settings.  Yes, usually the burner should fire to maintain temperature for the DHW, but because you just purchased the house, you don't have any experience with how the system has worked in the past.
    steve
  • Dougp23Dougp23 Member Posts: 3
    More info....

    The thermostat controllers are Honeywell RA89As. The circulators are Taco 007-F4 units. There are three of each (controllers and circs). The aquastat is a Honeywell, I can't tell the model (a drip above it has caused the labels to be rather dirty and crusty, and there is no label inside the cover). The low setting is 140, the highis180, the diff is 15.



    Three zones of heat, and HW off the coil. Given that zones 2 and 3 work normally, I am wondering if the coil is bad?



    Thanks for any insights it's much appreciated!
  • lchmblchmb Member Posts: 2,992
    sounds like

    The low limit on the aquastat does not sound like it is functioning. Have you had the unit serviced this year? If not I would suggest you call and get it in the schedule to have an annual done and they should be able to address this problem at the same time. (tell them you have a problem, might get someone out to see you faster)
  • STEVEusaPASTEVEusaPA Member Posts: 4,420
    i concur with Ichmb....

    Have your service tech troubleshoot the aquastat, as well as the zone 1 relay.  You can't tell if the coil is bad until you get the burner firing for DHW.  If the burner was firing, maintaining temperature, and no hot water, then you could check to see if it's leaking or plugged.
    steve
  • Dougp23Dougp23 Member Posts: 3
    Further testing

    I will def have my service tech guy take a look. Ran the boiler today (jacked one of the room thermostats to 88F). Room heated up real quick. Also ad hot water at the kitchen sink, if that means anything. But yes, next stop is either the service tech, or I will swap out the aquastat with another on another boiler I have. The models of the aquastat seem very similar, so it might be a nice quick test!



    Thanks for the feedback people!
This discussion has been closed.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!