Welcome! Here are the website rules, as well as some tips for using this forum.
Need to contact us? Visit https://heatinghelp.com/contact-us/.
Click here to Find a Contractor in your area.

ez one set up?

Tim_41
Tim_41 Member Posts: 153
I have a EZ 1 here at my house. I had the same problem. Just could not clean the flame up. Checked the fresh air intake, nozzle, plates, oil psi, vac, electrodes, chimny, fought with it for awhile.
I had the carlin rep come by. He came to the conclusion that it was the fuel oil. It was just delivered at the time the problem started. There may have been additives in it or just some really bad oil.
My problem was not as bad as yours but once I could get more oil, to dilute the oil in the tank, the problem cleaned up quite nice.

Comments

  • freddrow
    freddrow Member Posts: 6
    buderus with carlin ez 1

    buderus g115 direct vent with fresh air intake and a carlin ez-1 burner in a newer house. it is set up with an .85 60b at 150psi with the .85 - 1.00 plate on it. the problem it is having is an inconsistant flame. after being set to factory specs, the burner runs at 15% with s number 10 smoke. giving it more air doesnt seem to help. at 100% air it still has atleast a number 3 smoke. looking at the fire by eye it looks as if it goes back and forth between lean and dirty with in a second. i cant get it to stay lean or drity for more then half a second. im kind of at a loss? boss with 37 years says i dont know call the factory so i am here.

    also on the same unit there is acid dripping down the side of the fresh air intake side. the exhaust side still looks new but intake is being eaten by acid?
  • kevin coppinger_4
    kevin coppinger_4 Member Posts: 2,124
    I have done a few...

    115 w, EZ's...I preferred them of the BF Riellos for a few reasons (nozzle warmer, intake set up, faster to get parts, etc)...That being said Carlin AND Buderus still go back and forth on what is correct...(they still are experimenting) You need to call Carlin direct and have them on the phone,while you are at the job. It was after my last set up I pretty much gave up on direct vents. (I am "forced" to try a new set from another Mfg...won't talk about that now)
    What are you using for a vent hood. The older concentric hoods from Field were not good..a ot of Cross contamination I used to use the sep. Areocowl set up w/ a intake hood but when it got REALLY cold the intake air was so cold that it caused the oil to not atomize as well.
    You could just have a bad nozzel, dirty intake airor is it possible you have a crack in the hood that is causing an issue? Hope this give you some thoughts.

    To Learn More About This Professional, Click Here to Visit Their Ad in "Find A Professional"
  • Glen
    Glen Member Posts: 855
    great burner

    try using the next smaller plate with that nozzle - and adjust as you see fit with the smoke and analyzer. Monitor vacuum at pump as well - as the suntec seems to go goofy with even slightly higher vacuum (but still within specs).
  • Leo
    Leo Member Posts: 770
    another thing

    Make sure the front door of the Buderus is seated right and tight, don't ask how I know this. Make sure your oil pressure gauge is accurate, you got the right nozzle as they sometines come packed wrong and if your eyes are like mine have gotten it is frustrating. Then check the pump coupling and be sure you have no air getting into the oil. Is there an animal using the intake as a urinal?

    Leo
  • kevin coppinger_4
    kevin coppinger_4 Member Posts: 2,124
    Leo..

    I won't ask about the door...but is there a story w/ the vent urinal thing? kpc

    To Learn More About This Professional, Click Here to Visit Their Ad in "Find A Professional"
  • j carta_4
    j carta_4 Member Posts: 1
    buderus

    for some reason and i dont have the answer why but carlin has said to try a delevan a or w nozzle -in some applications it clears the problems up-i have seen that same problem you are describing on a chimney vented and the nozzle change to what carlin said corrected the problem-the flame looked like it was being blown apart and no adjustment would correct it -as previously stated i still think they are still going back and forth on how to set it up and nozzle selection-one more thing does the flame distorts when the ignition drops out if so try the nozzle change -
  • Weezbo
    Weezbo Member Posts: 6,232
    it sounds like there is a bad pump shaft...

    are you certain of the pump pressure?

    did you notice sheetrock mud and primer on the blower fan squirl cage when you cleaned it?
  • freddrow
    freddrow Member Posts: 6
    ez one set up

    just a little more info. pump pressure is 150psi and doesnt change, the gauge hit 150 when the valve opens and it doesnt even bobble any. when testing at factory settings it is horriable. if i give it 100% air the co drops to 8 or 9% but the smoke is still over a 3. i will try the lower plate with the same nozzle. the unit was cleaned after xmas in dec. no heat call came in friday 4/6, so it only ran like 4 months. if looking at the nose cone on the draw there is carbon al the way around wit the bulk being on the right side? the nozzle was replaced and nose coned cleaned to make run. thats when i couldnt get it set up. the pump is a danfoss not suntec. i tried to call the factory on friday (4/6) but as it was good friday they werent open. anyother help would be welcome

    thanks again
  • Leo
    Leo Member Posts: 770
    Kevin

    Kevin,

    On the urinal thing I once had a 6 draw tool box on a pallet on the basement floor. We had a little Pekingese dog who would lift his little leg and nail the tool box, it was quite corrosive. It took a while to catch him in the act.

    Leo
  • Weezbo
    Weezbo Member Posts: 6,232
    ok. then with that information...

    is the gun situated properly in the draw?

    is it back too far?

    Leo has a good point about the bolt on the door.....
  • airflo mech
    airflo mech Member Posts: 11
    change spray angle

    Had same problem.change spray angle.
  • clammy
    clammy Member Posts: 3,090
    carlin

    Try changing the plate and downsizing the noz to a .75 x60 b check your z deminesion ,i,m not carlin fan but have used mostly beckett afg and a nx on some g115 and g215 and have had no promblems at all with buderus and beckett peace and g0od luck clammy
    R.A. Calmbacher L.L.C. HVAC
    NJ Master HVAC Lic.
    Mahwah, NJ
    Specializing in steam and hydronic heating
  • Robert O'Brien
    Robert O'Brien Member Posts: 3,537
    Vaccuum?

    High vacuum and suction leaks are killers with any DV unit

    To Learn More About This Professional, Click Here to Visit Their Ad in "Find A Professional"
    To learn more about this professional, click here to visit their ad in Find A Contractor.
This discussion has been closed.