To get email notification when someone adds to a thread you're following, click on the star in the thread's header and it will turn yellow; click again to turn it off. To edit your profile, click on the gear.
The Wall has a powerful search engine that will go all the way back to 2002. Use "quotation marks" around multiple-word searches. RIGHT-CLICK on the results and choose Open Link In New Window so you'll be able to get back to your results. Happy searching!
In fairness to all, we don't discuss pricing on the Wall. Thanks for your cooperation.

Viessmann question

Hello,



I have recently had a complete viessmann system installed for heating and hot water.



Vitcrossal 300

Vitocell 100

vitotriol 300 thermostat



during summer i select only dhw setting and turn off the heating but my radiators are still roasting hot. I have set the hot water to be recharged between set times during the day but my heating comes on at the same time.



Any solutions?
· ·

Comments

  • Robert O'BrienRobert O'Brien Posts: 2,259Member ✭✭
    Vitocrossal?

    Residential? Very serious house,if so! Are heat pumps running?
    · ·
  • osteocrusherosteocrusher Posts: 5Member
    vitocrossal

    yes, the heat pump is running and is set on auto.
    · ·
  • Robert O'BrienRobert O'Brien Posts: 2,259Member ✭✭
    New?

    Is this a new install or an older unit that worked normally prior to this? The heat pump will not run when above WWSD,are you sure it's running or is it gravity flow through heating system when boiler runs for DHW? The Vitotrol isn't a thermostat,it's a remote control.
    · ·
  • osteocrusherosteocrusher Posts: 5Member
    edited August 2013
    viessmann question

    robert,



    it's a complete new install. At the moment i have to go around the house turning off each radiator individually when set to just dhw setting.



    pump shows 10 and not shut off.



    see attached pictures.



    thanks for your advice.
    jpg
    jpg
    2013-08-10 19.18.11.jpg
    0B
    jpg
    jpg
    2013-08-10 19.18.19.jpg
    0B
    Post edited by osteocrusher on
    · ·
  • Robert O'BrienRobert O'Brien Posts: 2,259Member ✭✭
    What country?

    I've never seen an Alpha that wasn't flanged or that brand of stainless press fitting?
    · ·
  • ChrisChris Posts: 2,869Member
    edited August 2013
    Its Not What Ya Think Bob

    http://www.viessmann.co.uk/en/communal_district_heating_networks/products/med/Vitocrossal_300_Typ_CM3.html



    By the pic there is only a DHW call. No way to trace the problem from a pic. Could be a piping problem..That control also runs a variable speed system pump. Going to have to go through the coding and trace the problem. Could be that the control is not set to DHW Priority so no matter a domestic call of a heating call that heating pump is going to run 24/7 until you reach warm weather shut down. That boiler only has 115 degree water in it from the pic..
    Post edited by Chris on
    "The bitter taste of a poor installation remains much longer than the sweet taste of the lowest price."
    · ·
  • RichRich Posts: 1,159Member ✭✭✭
    Gotta

    see how this is piped . Wider picture possible ?
    You didn't get what you didn't pay for and it will never be what you thought it would .
    Langans Plumbing & Heating LLC 732-751-1560
    Serving most of New Jersey , Eastern Pa .
    Consultation , Design & Installation
    Rich McGrath 732-581-3833
    · ·
  • gennadygennady Posts: 524Member ✭✭
    Warranty

    Isn't it a warranty issue? Where is an installer?
    Gennady Tsakh



    Absolute Mechanical Co. Inc.

    www.AbsoluteMechanicalCoInc.com
    · ·
  • osteocrusherosteocrusher Posts: 5Member
    Which country

    robert,



    I am living in Belgium. The installer has been back about 3 weeks ago but has not fixed the problem.

    I am at a lose end now. Just want my expensive system working properly.
    · ·
  • osteocrusherosteocrusher Posts: 5Member
    more pics

    Here are some more pics
    jpg
    jpg
    2013-08-10 19.18.37.jpg
    0B
    jpg
    jpg
    2013-08-10 23.51.36.jpg
    0B
    jpg
    jpg
    2013-08-10 23.51.54.jpg
    0B
    jpg
    jpg
    2013-08-10 23.52.01.jpg
    0B
    jpg
    jpg
    2013-08-10 23.52.10.jpg
    0B
    jpg
    jpg
    2013-08-10 23.53.03.jpg
    0B
    jpg
    jpg
    2013-08-10 23.53.21.jpg
    0B
    jpg
    jpg
    2013-08-10 23.54.40.jpg
    0B
    · ·
  • Robert O'BrienRobert O'Brien Posts: 2,259Member ✭✭
    Hacks

    I guess it's a worldwide problem! :)
    · ·
  • Paul PolletsPaul Pollets Posts: 2,825Member ✭✭✭
    Problem

    I suggest that there is either a check valve(s) missing or a programming error, or both. Bring back the contractor...the system should not heat the radiators in WWSD.
    · ·
  • osteocrusherosteocrusher Posts: 5Member
    Viessmann question

    Thanks for all the help guys, been onto viessmann and they are going to send a technician out at the request of the installer.
    · ·
This discussion has been closed.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!