Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

wmechanic01

Oil burner runs good when thermostat above 75 but below it sometimes trips out. The thermostat is new and my burner was running great and then all hell broke loose here's what I'm dealing with, I cleaned the heat exchanger out it was bad replace all gaskets combustion chamber and put in new nozzle everything set to spec and all the sudden the flame was roaring out of control as if it was a oversized nozzle I had a .579 it's a cmf 80, so I changed it to a .50 80 A seemed good ran well flame was good then it decided to get week so I changed out the filter on pump and at tank adjusted flame all was well. When I adjusted thermostat down to 71 degrees the furnace did not come on at all tripped the relay pushed it comes on no prob , but if I run at 75 degrees it works like a dream no problem what so ever , I'm suspect of the thermostat but any opinions this seems to be a intermittent prob and those are a pain in the butt!

About

Username
wmechanic01
Joined
Visits
162
Last Active
Roles
Member
Points
23
Posts
26

Activity

  • Not much happening here, yet.
Avatar

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!