Click here to Find a Contractor in your area.
Welcome! Here are the website rules, as well as some tips for using this forum.

If you've found help here, check back in to let us know how everything worked out.
It's a great way to thank those who helped you.
Need to contact us? Visit https://heatinghelp.com/contact-us/.

Mitsubishi Indoor/Outdoor Problem - One unit drips water when OFF

I have Mitsubishi Indoor/Outdoor AC/HeatPump unit.
The outside is MR Slim R410A Model MXZ-4B36NA.
On the inside, I have 1 18,000 BTU unit for the downstairs, and 1 9000 and 2 6000's for the bedrooms upstairs. I know it's a little overloaded, but I rarely ever have all 4 units on at the same time.

I have problems with the 9000 in the master restroom and one of the 6000's in one of my daughters rooms. The 9000 seems to get stuck in "Dry" mode, when it is set to be in "Cool" mode. The bigger problem is the 6000.

The first issue with the 6000 is that "sometimes" it freezes the room out. I'll go in there and its set on 69 degrees, but the room is 59, and the AC is still on. The second issue with that unit is that when the downstairs unit is on, the 6000 upstairs is dripping water out of the drain like it is running, which it is not, it is off, with the flaps close and no fan running. I can feel something is going on inside it because it is very cold inside the unit.

Does anybody have any clues on what might be going on with that 6000 unit? Is it normal behavior? It sound to me like the other units (on one other unit) are affecting the 6000. The contractor that installed them never returns my calls. I get they are very busy, but basically we have been abandoned.

Comments

  • IronmanIronman Member Posts: 5,685
    Unfortunately, you're gonna have to find another contractor. One who knows what to look for or get tech support on the line.

    Where are you located?
    Bob Boan


    You can choose to do what you want, but you cannot choose the consequences.
  • rick25srick25s Member Posts: 44
    Lebanon, NH
  • IronmanIronman Member Posts: 5,685
    Try the contractor locator above.
    Bob Boan


    You can choose to do what you want, but you cannot choose the consequences.
  • rick25srick25s Member Posts: 44
    Ok. Thanks
  • IronmanIronman Member Posts: 5,685
    If you can't find someone close listed there, try rewording your post to read something like: "Mitsubishi contractor needed near Lebanon, NH".
    Bob Boan


    You can choose to do what you want, but you cannot choose the consequences.
    rick25s
  • HVACNUTHVACNUT Member Posts: 3,415
    Even though one head is off while others are running, the system can route refrigerant through the "off" head evap to keep the pressures correct.

    The 59° room is something else. I'm not too familiar. Are they simple remotes for each head or does each head need to be addressed?
  • pecmsgpecmsg Member Posts: 1,450
    edited July 13
    Sounds like a oversized “System” it’s trying to maintain temp but can’t turndown enough so allows refrigerant To bypass to the other heads.
    Agreed need a knowledgeable tech and Tech Support
  • rick25srick25s Member Posts: 44
    That is good information. Thank you

    What do you mean "does each need to be addressed"? Each head has its own remote.
  • rick25srick25s Member Posts: 44
    "Sounds like a oversized “System” it’s trying to maintain temp but can’t turndown enough so allows refrigerant To bypass to the other heads. "

    I don't think the system is oversized. I'll look into that. I trying to schedule a contractor, but nobody is returning any calls, exactly they same experience two of my neighbors are having too. This area is must be severely backlogged.
  • rick25srick25s Member Posts: 44
    HVACNUT,

    Do you think this is possible? Like you say, the system may be routing refrigerant to that 6000BTU head to keep the pressures correct, BUT not only when off, but when the room is at the right temperature, and because my system is programmed to run the fans 100% of the time, it continues to cool the room way below the set temperature?
  • IronmanIronman Member Posts: 5,685
    Put the fans to “auto”.
    Bob Boan


    You can choose to do what you want, but you cannot choose the consequences.
  • rick25srick25s Member Posts: 44
    edited July 13
    They are in "auto", but never turn off completely when the room is at temperature.
    Ironman said:

    Put the fans to “auto”.

  • wesPAwesPA Member Posts: 13
    The very first thing I would triple check is making sure all the interconnecting wiring is correct. I just found a multi zone system earlier this summer where 2 of the zones had the wiring swapped. It ran like that for 3 years without being noticed, until a new tenant moved in and switched the 1 zone off. The one zone was freezing up without the blower running.
  • rick25srick25s Member Posts: 44
    wesPA said:

    The very first thing I would triple check is making sure all the interconnecting wiring is correct. I just found a multi zone system earlier this summer where 2 of the zones had the wiring swapped. It ran like that for 3 years without being noticed, until a new tenant moved in and switched the 1 zone off. The one zone was freezing up without the blower running.

    That has been my theory from the start, but was assured that was not the case, by the contractor over the phone. I will revisit that. Thank you.
  • mattmia2mattmia2 Member Posts: 1,443
    rick25s said:

    wesPA said:

    The very first thing I would triple check is making sure all the interconnecting wiring is correct. I just found a multi zone system earlier this summer where 2 of the zones had the wiring swapped. It ran like that for 3 years without being noticed, until a new tenant moved in and switched the 1 zone off. The one zone was freezing up without the blower running.

    That has been my theory from the start, but was assured that was not the case, by the contractor over the phone. I will revisit that. Thank you.
    You might try tracing it yourself. You have much more time and knowledge of your particular system than a tech will have.
  • ratioratio Member Posts: 2,496
    The first few things to check are the wiring & the piping, make sure nothing's crossed. It happens. After that, think about your usage. Sizing is important, but if you're turning heads on & off (or way up & way down, same) you could run into issues, especially if the heads aren't sized to the rooms (that's separate from sizing the outdoor unit). Is this a heat pump, or heat recovery?
  • rick25srick25s Member Posts: 44
    ratio said:

    The first few things to check are the wiring & the piping, make sure nothing's crossed. It happens. After that, think about your usage. Sizing is important, but if you're turning heads on & off (or way up & way down, same) you could run into issues, especially if the heads aren't sized to the rooms (that's separate from sizing the outdoor unit). Is this a heat pump, or heat recovery?

    It'a a Heat Pump. The one thing I do know for sure is that the heads are correctly sized. I just measured each rooms cubic feet and the installed head sizes are right in the middle of the range. I do no leave them on 24/7. I turn the downstairs one when I start my workday from home....covid style. I turn that one off at about 9pm. I turn bedrooms ones on about 6pm and they shut down at around 6:30 am.
  • ratioratio Member Posts: 2,496
    Heat loss/gain is sized via a Manual J survey, not by square feet. It's possible they're close enough, but since we're having trouble, the sizing of the heads is still questionable.

    Your outdoor unit will give you a max of 36k BTU/H of cooling. You've got 18K of load on the first floor and 21K on the second floor. Sounds like you basically run the downstairs or the upstairs, with a few hours of overlap. Several second floor units overcool when the downstairs unit is operating.

    Your outdoor unit is oversized for your usage pattern. Try setting all the heads to maintain 72° with no setback & see how the system performs. Leave the fans in auto so the system can manage them as well.

    Canucker
  • rick25srick25s Member Posts: 44
    I'll give it a shot. Thanks.
  • rick25srick25s Member Posts: 44
    ratio said:

    Your outdoor unit is oversized for your usage pattern. Try setting all the heads to maintain 72° with no setback & see how the system performs. Leave the fans in auto so the system can manage them as well.

    Here is the results overnight. I set them all on "cool" at 72, with the fans on automatic (as always). These were the room temps at 6:30am.

    18,000 BTU Downstairs: 72
    9,000 Master bedroom: 72
    6,000 Bedroom 1: 72
    6,000 Bedroom 2: 58
  • ratioratio Member Posts: 2,496
    Hmmmm... Now that looks like something going on with the 6K head. Everywhere except the second bedroom is comfortable now? I don't suppose you can check the programming in it & compare it to the other one? Did you notice any trouble meeting setpoint during the heating season?

    Are these heads piped all the way back to the outdoor unit, or are they manifolded together somewhere?

  • HVACNUTHVACNUT Member Posts: 3,415
    The EEV might be stuck open, or the solenoid valve at the outdoor unit.
    You'll need a pro to check, along with resistance readings on multiple thermistors, verified by Mitsu tech support, file a claim, order part(s), yadda yadda yadda.

    Call the contractor back and make an appointment. You weren't abandoned, it got busy, quickly. Most of the trades are backed up.
  • Big Ed_4Big Ed_4 Member Posts: 1,359
    What size bed rooms per size heads ?
    I have enough experience to know , that I dont know it all
  • rick25srick25s Member Posts: 44
    ratio said:

    Hmmmm... Now that looks like something going on with the 6K head. Everywhere except the second bedroom is comfortable now? I don't suppose you can check the programming in it & compare it to the other one? Did you notice any trouble meeting setpoint during the heating season?

    Are these heads piped all the way back to the outdoor unit, or are they manifolded together somewhere?

    I have no idea how to check the programming. I'm capable but never ran across a service manual. It seemed to heat fine, but I can't remember completely. All I can say is I didn't notice a problem heating with that head, but our main heat could have covered for that.

    All the heads are piped back to the outdoor unit. I just confirmed it.
  • rick25srick25s Member Posts: 44
    HVACNUT said:

    The EEV might be stuck open, or the solenoid valve at the outdoor unit.

    You'll need a pro to check, along with resistance readings on multiple thermistors, verified by Mitsu tech support, file a claim, order part(s), yadda yadda yadda.



    Call the contractor back and make an appointment. You weren't abandoned, it got busy, quickly. Most of the trades are backed up.

    Yes, I get they are busy, but I started trying to get an appointment in August 2019. I was finally able to get an appointment for Friday. We'll see if they show. All the info from you guys made it so I can articulate the problem to them better.
    HVACNUT
  • rick25srick25s Member Posts: 44
    Big Ed_4 said:

    What size bed rooms per size heads ?


    Bedroom 1 - 6000 BTU. (The problem one)
    Bedroom 2 - 6000
    Bedroom 3 - 9000
    Downstairs - 18,000

    Outdoor unit - 36,000
  • rick25srick25s Member Posts: 44
    Guess what? The service tech I had an appointment with Friday.....Never showed up, never called, never anything.

    After taking in everything everybody here is educating me about, this is what I notice. No matter what units are on in the house, the 6000 I speak of has coolant running through it, whether it is ON or OFF. It is freezing out the room because, when it is ON, the coolant is still being delivered to it whether the room is at temperature or not. So while the fan is running (automatic setting), refrigerated air is being pushed into the room. There is no way to stop the cooling other than turning the unit off. My only option is to program the remote to turn the unit to turn off at 1am, when the room usually hits 62 degrees (set at 72), which is not really a solution.
  • ratioratio Member Posts: 2,496
    It does sound like something going on with that head. I'm sorry the tech didn't show up, did you try the "find a contractor" link at the top of the page?

    I haven't studied this particular unit, but all the VRF units I know of, including Mitsubishi commercial systems, never close off refrigerant to a head completely—it must remain open a little for oil control. I believe you can program the head to turn the fan off completely. Thought I'm not convinced this is the source of the problem, it should help a little.

  • pecmsgpecmsg Member Posts: 1,450
    Sq Ft of the bedrooms.

    If it was sized properly all 4 heads should be running nonstop in this heat wave with very little ramp-down!
  • HVACNUTHVACNUT Member Posts: 3,415
    Sorry to hear about that. No way that should happen unless it was a real emergency. Unfortunately IMO this can't be fixed here. Contact Mitsubishi and tell them what's going on with your experience with their equipment. They should have a list of certified dealers and play middleman in hooking you up with a contractor that can help. Have them do a 3 way call and nail down a date. There are plenty of service vehicles driving around with Mitsubishi splashed on it and Mitsubishi should want reliable service for their product.
    ratioCanucker
  • rick25srick25s Member Posts: 44
    edited July 19
    ratio said:

    did you try the "find a contractor" link at the top of the page?

    Yes, there isn't one within a 100 mile radius.
  • rick25srick25s Member Posts: 44
    edited July 19
    HVACNUT said:

    There are plenty of service vehicles driving around with Mitsubishi splashed on it and Mitsubishi should want reliable service for their product.

    Not in the upper valley of NH. It's a commerce wasteland here. I have called Mitsubishi, and they tell me the call needs to originate from a contractor. None of the contractors they gave me returned any calls or emails.

    I just looked back through my notes, and I have been trying to get this fixed for 14 months.

    I appreciate all the advice.
  • rick25srick25s Member Posts: 44
    pecmsg said:

    Sq Ft of the bedrooms.

    If it was sized properly all 4 heads should be running nonstop in this heat wave with very little ramp-down!

    8ft ceilings

    9000 BTU: 373 sqft
    6000 BTU: 170 sqft. -problem room
    6000 BTU: 196 sqft
  • pecmsgpecmsg Member Posts: 1,450
    rick25s said:

    pecmsg said:

    Sq Ft of the bedrooms.

    If it was sized properly all 4 heads should be running nonstop in this heat wave with very little ramp-down!

    8ft ceilings

    9000 BTU: 373 sqft
    6000 BTU: 170 sqft. -problem room
    6000 BTU: 196 sqft
    Too Large!

    a 6K head with decent insulation should handle 500Sq Ft + or -

    A ducted model should have been used for the smaller rooms.

    What's happening now during this heat wave, heads ramping down to minimum?
  • DJDrewDJDrew Member Posts: 49
    We had a Mitsubishi head that would turn the room into a freezer. The issue ended up being an installer-issue, in that when they were hanging the head they put a much larger than needed a hole in the wall and never sealed it - this caused the air-temp sensor to never be satisfied since hot air would just pour in through that hole.
  • rick25srick25s Member Posts: 44
    pecmsg said:

    Too Large!

    I thought that too, but when that is the only head running in the house, it works perfectly. Set at 70, the room stays at 70. When you turn on any other head, the other room stays at the set temp, and the problem one cools into the 50's.
  • rick25srick25s Member Posts: 44
    DJDrew said:

    We had a Mitsubishi head that would turn the room into a freezer. The issue ended up being an installer-issue, in that when they were hanging the head they put a much larger than needed a hole in the wall and never sealed it - this caused the air-temp sensor to never be satisfied since hot air would just pour in through that hole.

    That is interesting.
    I finally got a tech here. He checked all the wiring and piping. All was fine. He was able to reproduce the problem, and called tech support. Tech support said they knew what was going on (which they didn't expand on) and said putting in an MHK remote thermostat will fix the problem. ....we'll see, I guess.
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!