Click here to Find a Contractor in your area.
In fairness to all, we don't discuss pricing on the Wall. Thanks for your cooperation.
Need to contact us? Visit

Odd burner recycle @ startup since control replaced with R7284

PetePete Member Posts: 197
I have a WM SGO-5 with a Weil McClain EZpro burner. Recently my controller (r7148u) went in to lockout and would not start up. My tech replaced my R7148U with a R7284 and thankfully heat was restored. Since upgrading the R7284, I am finding that the burner is not starting up properly, it will always fire up once, go to trial for ignition, flame proven and then after a few seconds, it goes in to recycle mode, a 1 minute countdown and then finally when it starts up the second time it works. It appears to do this consistently every time the Tstat calls for heat. Once the burner is running, I am not having any issues with it shutting down and no errors are shown on the controller error display. After this sequence I described occurs.

Is there a simple setting misconfigured on the controller or is it possible that the replacement controller also has a problem or there is something else wrong? The nozzle was replaced a month or two ago, and again after the lockouts began, so it has already been replaced twice.

Thoughts are much appreciated.

Sequence (hopefully I wrote it down right):

Call for heat

Valve on delay

Trial for ignition

Flame proven - countdown begins and after a few seconds ...

Recycle - 1m countdown

Flame proven



  • PetePete Member Posts: 197
    edited January 2014
    Corrected sequence for odd burner recycle

    Took a video so i could see exactly what it was reporting...

    WM SGO-5

    Carlin EZ-1HPW

    New R7284 Controller reports:


    (Tstat calls for heat) - Call for Heat

    Valve on Delay - 5s countdown

    Ignition Trial - 30s countdown starts

    At 28s - Flame proven 1721 ohms, 1501 ohms settles around

    Running - 1500 ohms

    Running - 3506 ohms

    Running - 17006 ohms

    Running - 37086 ohms

    Running - 62376 ohms

    Recycle - 01:00 - shuts down and then one minute countdown completes

    Call for Heat

    Valve on Delay - 5s countdon

    Ignition Trial - 00:30, 2s later..

    Flame Proven - 1729 ohms

    After about 10s:

    Running - 1444 ohms

    Then runs without problem until next time it calls for heat and sequence above repeats

    I did some reading on the ohms value and it looks like the thing to check would be the cad cell, does this sound right? Probably was the cad cell to begin with and not the controller...
  • PetePete Member Posts: 197

    Appeared since the nozzle was downsized to 0.85 from 1.25 during service, the amount of air was too high. He reduced the air intake on the side of the burner from the 0.85 position to 0.65 and then ohms now reads around 1000 and it is no longer doing the weird start up and shut down every time the TStat calls for heat.

    Out of curiosity. Is it good or bad to have a 0.85 nozzle instead of 1.25?
  • seabee570seabee570 Member Posts: 89
    nozzle size

    If you can downsize the nozzle and still maintain the heat in the space,it really won't hurt anything,and may save you money on your fuel bill.
  • PetePete Member Posts: 197
    Back to the drawing board

    Not sure if it was turning the power off and on or something else, but it worked fine for a few hours after he left and now it is doing the same thing. Any thoughts? Cad cell? Another defective control? Something else?

    Any thoughts are much appreciated
  • PetePete Member Posts: 197
    Could the downsized nozzle cause this problem?

    I believe this is the first season the system is running with the .85 nozzle. It has already been replaced once since I had problems right after the annual tune-up. Is it possible that the .85 nozzle is causing the fire to go out every single first time the TStat calls for heat? This sounds rather odd, but when I watched the flame, it did in fact go out before the Cad Cell went haywire. I guess this could still be the control, but I'm curious if this could be yet another defective nozzle or a problem indirectly related to downsizing the nozzle from the 1.25 to .85?
  • SteamheadSteamhead Member Posts: 11,378
    edited January 2014
    3 questions about that nozzle

    1- what pump pressure is being used?

    2- did the tech set the burner with a digital combustion analyzer? (I'd bet he didn't........)

    3- if yes on #2, what were the results?
    All Steamed Up, Inc.
    "Reducing our country's energy consumption, one system at a time"
    Steam, Vapor & Hot-Water Heating Specialists
    Oil & Gas Burner Service
    Baltimore, MD (USA) and consulting anywhere.
  • PetePete Member Posts: 197
    edited January 2014
    pump pressure / combustion analyzer

    1- what pump pressure is being used?

    >> No clue, how would I find out for you?

    2- did the tech set the burner with a digital combustion analyzer? (I'd bet he didn't........)

    >> No. He just changed out my 1.25 nozzle (at least I think it was a 1.25) with a 0.85 during my cleaning and since then, my old control was locking out, so I paid to replace the control, and now i'm having the fire up and fail right after and then fire up fine the second time problem. Before replacing the control, he had returned once already and replaced the 0.85 nozzle with a different 0.85 nozzle, since I had experienced some control lockouts as well. Prior to this cleaning, the system ran flawless the heating season before, FWIW. Actually, I had run it a few weeks before the cleaning since it was cold, and it ran flawless then as well, so it only started having problems after this annual service visit.

    Also, in case it is relevant, I am using a Roth double wall tank, so the oil is fed from high vs. low. The other odd part is the Control has an Error History, but this condition does not show up as an Error in the the Error History screen, even though the flame goes out and it goes in to Recycle.
  • SteamheadSteamhead Member Posts: 11,378
    edited January 2014
    Burner specs are here

    The old nozzle was probably a 1.2 GPH at 150 PSI, which would give a firing rate of 1.45 GPH. Switching to a 0.85 at that same pressure would get you down to just over 1.0 GPH.

    That's a very steep down-firing, which may be reducing the flame temperature enough to raise the cad-cell ohm readings to the point where the control locks out. The excess air would have done the same, but without testing it with the analyzer we don't know for sure.

    The spec sheet also lists a 1.00 GPH nozzle at 140 PSI (and a different head setting bar), for a firing rate of 1.2 GPH. That's what I would have tried, verifying the results with an analyzer.

    Regardless, you need a tech worthy of the name, who doesn't guess at burner settings but uses the proper equipment to determine them. Try the Find a Contractor page of this site.
    All Steamed Up, Inc.
    "Reducing our country's energy consumption, one system at a time"
    Steam, Vapor & Hot-Water Heating Specialists
    Oil & Gas Burner Service
    Baltimore, MD (USA) and consulting anywhere.
  • PetePete Member Posts: 197
    edited January 2014

    Thanks for the link. It doesn't even show 0.85 nozzle as a valid config for the SGO-5 w/ EZ-1HP. I'm going to ask him to put the nozzle back to whatever it used to be, unfortunately I don't know if it was a 1.2 or 1.0 for the past many years. I've tried many techs and while it sounds like this one doesn't have the right tools to do the job properly, he is a heck of a lot more responsive than some of the others I have tried, which came in handy when my house had no heat and I was out of town. I only wish you served the entire country, all of our steam systems would work a lot better than they do.

    (i'm pretty sure you're right that it was kept at a 1.2 nozzle up until this past service when the problems suddenly started)
  • AaronHAaronH Member Posts: 59
    CAD Cell

    Check your CAD cell - I have the same control and it reads about 230 ohms when the system is running. 
    2001 Weil McLain SGO-3 Steam Boiler/Beckett AFG oil burner. Vaporstat running at 1.0psi max. Single-pipe, counterflow system (w/near-boiler drips) connected to 8 radiators heating 1400sq/ft (2 stories) in Central NJ, built in 1915. Bock 32e Oil-Fired H/W heater w/Wayne burner. Lots to do and getting there slowly.
  • PetePete Member Posts: 197
    cad cell

    Good to know. What kind of burner/nozzle and boiler?

    I took a video and i can clearly see the flame go out about 10-15 after the flame lights the first time it tries to fire up after every tstat call for heat. It seems like the cad cell doesn't react until the flame is gone, which to me seems like it appears to be working. I can't tell for certain but it doesn't appear that the cad is shutting down the flame prematurely but rather the cad is reacting correctly to the flame going out. i didn't take out the cad and test with a reader and flashlight though.

    i am going to have him put the nozzle back to spec today and see what happens.

    Thanks for your insight.
  • PetePete Member Posts: 197
    edited January 2014
    Spark During Run

    So he came back out and before replacing the nozzle, he checked the settings on the R7284 and noticed that Spark During Run was set to No (The default), and said he normally sets to Yes and forgot to do so. First start up seemed ok, but I'll watch it over the next few days to see if it's actually fixed. Anyone know what this setting does and if setting to Yes w/ The Carlin EZ-HP1 makes sense?

    Even odder is the old control which was suffering lockout is a R7148U which specifically says Interrupted Ignition Oil Primary Control, so this to me means "Run Spark Always = No". So the question then becomes, why on earth did this control work for multiple years and then all of a sudden, the new control needs Run Spark Always = Yes, which means intermittent? Seems like this is hiding some other underlying problem and I don't want to ignore this if there is some other issue present that this is masking.
  • billtwocasebilltwocase Member Posts: 2,385
    burner woes

    this should have been posted in the oil heating threads. Most likely, nothing was wrong with your old control other than ignorance. Frank (steamhead) is dead on here. Not a good idea to downfire that much, and especially to not test combustion. When the ignition drops out, so does the flame. That is why it keeps recycling-flame failure. Have him re-instal your old control, put the correct nozzle back in, replace the cad cell and leads, and do an efficiency test. Carlin EZ burners are very user friendly, if you know what you are doing
Sign In or Register to comment.


It looks like you're new here. If you want to get involved, click one of these buttons!