To get email notification when someone adds to a thread you're following, click on the star in the thread's header and it will turn yellow; click again to turn it off. To edit your profile, click on the gear.
The Wall has a powerful search engine that will go all the way back to 2002. Use "quotation marks" around multiple-word searches. RIGHT-CLICK on the results and choose Open Link In New Window so you'll be able to get back to your results. Happy searching!
In fairness to all, we don't discuss pricing on the Wall. Thanks for your cooperation.

What is it ,really?

TechmanTechman Posts: 2,061Member ✭✭✭
On a Honeywell Aquastat # L8148E1265 which has the Molex wire harness to/from the HW flue damper. I had a no heat call. By pushing sideways on the male Molex(harness) to female Molex of the HW aquastat I was able to establish contact which lasted till the next day when I replaced the HW control. There was instant ignition when plugging in the original/old Molex plug into the new Aquastat control.So, what is the actual fault ? Is there"corrision/oxydiation " between the m x f of the Molex that could be cleaned with a small enough copper tubing cleaning brush OR is there an actual fault in the aquastat/molex?
· ·

Comments

  • EmpireEmpire Posts: 2,291Member ✭✭✭
    Molex Plugs....

    You have run into a plug that may or may not have a clean connection.  I am not a fan of molex plugs since I can not be sure that the solid connection is there. Corrosion, broken plastic clips etc... are a pain in the but.  Basically just like a solid state CB, if you check your connection and the circuit you are looking for is not where you need it, or doesn't seem complete the circuit, ya have to replace it.





    Peace;



    Mike T.
    · ·
  • Tim McElwainTim McElwain Posts: 3,238Member ✭✭✭
    These 8148E controls

    with the damper plug are all having the same problem with poor connections as time goes on. One thing is they have to be handled very gently as pulling on them to get the plug out can sometimes loosen connections. I have actually on several occasions removed the Molex and rewired the damper with out the plug. It is not a problem as the internal resistor in the 8148E is already blown so no safety is involved.
    · ·
  • RreyRrey Posts: 13Member
    Common issue

    Over the last 20+years i have found the most common cause of failure in honeywell aquastats to be poor solder connections at the rear of the board. Wherever a pin comes through the board, the solder connection tends to crack or pull loose. I carry a soldering iron and some supplies on my truck in case i dont have a replacement control so i can get the heat back on.
    · ·
  • meticulousmikemeticulousmike Posts: 8Member
    poor solder connections on the board

    I had a similar no heat call.either when the place was robbed of all it's copper or when the owner tried to get it to run by pulling on connections. I narrowed it down to the solder connections.remove all wires,unscrew board from body,bend tabs and carefully pull it from it's case without breaking the aquastat capillary tube.find connects at back of board and resolder.
    drain cleaning, plumbing,heating and electrical repairs.
    · ·
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!