To get email notification when someone adds to a thread you're following, click on the star in the thread's header and it will turn yellow; click again to turn it off. To edit your profile, click on the gear.
The Wall has a powerful search engine that will go all the way back to 2002. Use "quotation marks" around multiple-word searches. RIGHT-CLICK on the results and choose Open Link In New Window so you'll be able to get back to your results. Happy searching!
In fairness to all, we don't discuss pricing on the Wall. Thanks for your cooperation.

Payne Furnace M#PG8MAA060155ABJA blower motor problem

CC10CC10 Posts: 2Member
Anyone ever have any problems with blower motor assemble breaking? I had a service call where customer was complaining of loud noise when the blower comes on. Checked and found one of the leg that is screwed on to the blower housing was broken. The leg is welded onto the motor and is very flimsy. Checked all suppliers to find a 4 leg belly band but there is no such thing. There is only 3 leg belly band. Had to buy a new motor and installed it in. Two days later same thing happens, one of the leg is broken. The legs are very flimsy and weak. Anyone ever experienced this problem? Suggestions? Thanks in advance.  

  
· ·

Comments

  • TechmanTechman Posts: 2,028Member ✭✭✭
    Motor bracket

    I think there has to be some sort of an out of balance blower wheel
    · ·
  • jeremiahjeremiah Posts: 8Member
    Belly band

    Ya the blower wheel is probably out of balance. I would check that then you could always buy a three post belly band and drill new screw holes in fan housing
    · ·
  • Steve WhitbeckSteve Whitbeck Posts: 669Member
    balance

    Has to be a balance problem.
    · ·
This discussion has been closed.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!