To get email notification when someone adds to a thread you're following, click on the star in the thread's header and it will turn yellow; click again to turn it off. To edit your profile, click on the gear.
The Wall has a powerful search engine that will go all the way back to 2002. Use "quotation marks" around multiple-word searches. RIGHT-CLICK on the results and choose Open Link In New Window so you'll be able to get back to your results. Happy searching!
In fairness to all, we don't discuss pricing on the Wall. Thanks for your cooperation.

Grundfos zone pump burning keeps out

solradmansolradman Posts: 29Member
Anyone had this problem.  Have a system with 3 Grundfos zone pumps where one keeps burning out.  Pumps are mounted to a 1" manifold with 3/4" branches.  From manifold is an isolation valve followed by a 90 degree elbow pointing up.  Elbow is followed by a swing check valve followed by the pump.  Problem pump is the far right one.  Have replaced it 3 times, last time in May 2011.  Have flushed loop with plenty of flow to get all air out.  Loop is 250 long with 3/4 tubing, type unknown.  Pump is a UP15-29SU, original may have been a UP15-18SU.  Amp draw is spot on with spec's.  Pump run very-very hot and thinking it is just a matter of time before this one burns out too.  An help would be appreciated.
JPG
JPG
radiant heat set up- Stina.JPG
0B
JPG
JPG
radiant heat set up- Stina.JPG
0B
· ·

Comments

  • hot rodhot rod Posts: 3,948Member ✭✭✭
    a hot pump

    usually indicates a stuck condition, or it is not moving fluid, boiling in the motor and overheating. If you can isolate both sides pull the motor from the volute and see if something is stuck in the impeller. Be very careful if it is hot, hot col it down first.



    Is the pump sized large enough to flow that loop? Is the check facing the right direction? Could the iso valve have a broken stem and not be opening?



    hr
    Bob "hot rod" Rohr
    trainer for Caleffi NA
    The magic is in hydronics, and hydronics is in me
    · ·
  • lchmblchmb Posts: 2,012Member ✭✭✭
    check

    http://net.grundfos.com/Appl/WebCAPS/InitCtrl?mode=18

    Go to the site and check your application and sizing.
    · ·
  • IronmanIronman Posts: 2,198Member ✭✭✭
    If...

    I understand your post correctly, the check is on the suction side of the pump. This is an invitatation to problems as it's harder for the circ to pull the check open than push it open. Taco put the internal check valve on the inlet side at first and then switched to the discharge side after there were problems.



    I don't know how many GPM you need in that loop, but my innitial feeling is that the circ may be undersized. What kind of emitters and how many btu's are needed?
    Bob Boan







    You can choose to do what you want, but you cannot choose the consequences.
    · ·
  • lchmblchmb Posts: 2,012Member ✭✭✭
    estimate

    If I read it right you have a 3/4 zone which means the zone was sized for 2-4 gpm. Figuring a 250 foot loop means you have an estimate of 15 ft of head. I dont have a sizing chart for grundfos but with a taco that would be in the area of a 008. Is this a standard baseboard loop?
    · ·
  • hot rodhot rod Posts: 3,948Member ✭✭✭
    isn't that a stainless

    body circ? Is this a hydronic system? open system with non barrier tube? Voltage correct?
    Bob "hot rod" Rohr
    trainer for Caleffi NA
    The magic is in hydronics, and hydronics is in me
    · ·
  • HDEHDE Posts: 212Member
    Head up?

    make sure it's not mounted improperly with motor head pointed up,that will do it everytime.



    What's the system pressure? May be to low
    · ·
  • solradmansolradman Posts: 29Member
    edited July 2011
    Picture of system

    Thanks for the replies.  We've had awesume weather here in the Pacific Northwest, the snows melting, the rivers are running and I had to get my rafting in before it's all gone.  This picture was taken after the system was converted to close loop and before either of the new pumps were installed.  Far right zone pump is problem, other two are working fine.  It supplies a single concrete slab zone with a heating load of 3800 Btu's at 21 degree OD design temp and a 60 degree T-stat setting.  Zone pumps are stainless steel and control voltage is 118 volts.  System operating pressure is 15 PSI.
    JPG
    JPG
    CIMG0104.JPG
    0B
    · ·
  • Greg MaxwellGreg Maxwell Posts: 211Member
    Bad Pump

    Look at the pump curve for that pump. It almost sounds like you are dead heading that pump. Look at the curve for a UPS-1558 Grundfos pump. That pump has a check, so I would remove the swing check that is there. With 250' of run out, and I assume that there is also some type of terminal unit there, Ill bet a dollar that what it is. 
    · ·
  • hot rodhot rod Posts: 3,948Member ✭✭✭
    Could it be

    I prefer to see the checks on the discharge of the circs, but it should work as piped. is it possible that valve at he top right is not open completely, or at all? I have seen stems snap or washers dislodge and block the flow.



    I don't see a good way to isolate and purge each zone one by one. Maybe add some Webstone purge ball valves to be sure you have each zone purged and adequate flow.



    Really no need for stainless pumps on the heating loop side after it is isolated by the plate HX from the DHW heater.



    hr
    Bob "hot rod" Rohr
    trainer for Caleffi NA
    The magic is in hydronics, and hydronics is in me
    · ·
  • solradmansolradman Posts: 29Member
    Check valve and pump curves.

    Greg, I took out the check from the new pump before installing it.  The zone is just 250 sq ft slab with 3/4" tubing on 12" centers.  The Grundfos hand book shows the pump curve on the UP15-29SU to top out at 10 ft of head and I figured at 2 gpm the head would be about 6 ft.  I've always thought and correct me if I'm wrong, that a circulator in a closed loop would find its own balance point.  That the amount of flow would be based on the loops Resistance (head).  I should be getting 2 to 2.5 gpm and not be dead heading.  At this point I'm think I'll install a flow meter above the pump and see what I get.
    · ·
  • solradmansolradman Posts: 29Member
    it's been working

    HR, sorry for the double reply, I was finally able to read the rest of your post.  The owner installed the system as an open loop around 6 years ago but the higher pressure caused to many leaks in the joist tubing connections.  We changed it to closed loop 2 years ago.  I wanted to cut it all out and stat over but we all no owners want to save money.  They replaced the zone pump the first time shortly after the change to closed loop, and now two more times.  The last two times have been under warranty, but replacing pumps is not what it's all about.  Both manifolds (return not shown) have hose bibs that we use for flushing.  You may be able to make out the red handle just to the right of the 3rd pump.
    · ·
  • solradmansolradman Posts: 29Member
    15 ft of head?

    Ichmb, I get 6 ft of head at 2 gpm using Wirsbo spec's and this tubing looks to have a thinner wall.  At 3 gpm it may be that high, however will not the loop balance out around 2.5 gpm based on resistance and max head of pump.
    · ·
  • IronmanIronman Posts: 2,198Member ✭✭✭
    Converted from Open Loop

    Have you opened up that swing check to see if there was any scaling or debris? I would be skeptical of the condition internally of anything that had been on an open loop.
    Bob Boan







    You can choose to do what you want, but you cannot choose the consequences.
    · ·
  • hot rodhot rod Posts: 3,948Member ✭✭✭
    the supply

    piping from circ #3 after it disappears into the wall, does it have a lot of ups and downs? Could it get air locked at a high point somewhere in the piping?



    It sounds like it air locks occasionally, or dead heads against an obstruction. Either will cause the pump to overheat and eventually fail.



    Or that check below the pump could fail to open sometimes starving the circ for flow?



    Install a 15-58 with intergral check, remove the guts from that bronze check, and run on speed 1. You need to change something or the problem may re-occur.



    hr
    Bob "hot rod" Rohr
    trainer for Caleffi NA
    The magic is in hydronics, and hydronics is in me
    · ·
  • LarryCLarryC Posts: 331Member
    Trust but verify.

    Solradman,



    If you have a hose bib to purge the loop in question, why don't you isolate and remove the loop pump, connect the pump discharge side of the loop piping into a bucket, then power purge the loop backwards by using a garden hose flowing in through the hose bib.  Verify you can get full flow and no more air bubbles in the loop.  If there is loose debris from operating as an open system, you should be able to capture it and see it.  Running the flow backwards may dislodge flow directed debris and clear it out of the loop.



    Running this test will also give you an idea of the actual flow conditions of the loop.



    Good Luck.
    · ·
  • solradmansolradman Posts: 29Member
    the verdict maybe in

    Thanks to everyone who replied, I have to say I screwed up on which pump was bad in my earlier posts. Sorry to all, its the left one, as the new picture shows.  I took the pump motor off and it was clean, removed the check although it worked OK and put the check valve back into the Grundfos pump.  I also added an in-line Pentair flow-meter on the return line.  Put everything back together and power flushed the system.  Note the 2 hoses connected to the manifold hose-bibs.  The picture was taken during flushing and the flow-meter shows just over 4 gpm. 

    After a good flush I turned the system on and the flow-meter read 2.5 gpm.  Amp draw .77, name plate says .78, voltage 118.  Shut the system down an removed the flow-meter then re-flushed.  Same readings voltage and amp draw.  After 20 minutes of run time the new pumps housing surface temperature was 138 degrees using my Fluke infrared thermometer, the other two were running 10 and 8 degrees cooler.  Never checked surface temperatures before but it was super-hot to the touch.  Time will tell.  Thanks again.
    JPG
    JPG
    CIMG1497.JPG
    0B
    · ·
This discussion has been closed.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!